
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-216 j38 mm-hover'>

<head>
	<base href="https://santanvalley.com/news/traffic-alerts/gantzel-road-construction-starts-oct-30" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="San Tan Valley, Queen Creek, Apache Junction, San Tan, Pinal County, San Tan Valley News, San Tan Valley Businesses, San Tan Valley Events, San Tan Valley Schools, San Tan Valley Jobs,  San Tan Valley information,  Northeastern pinal county, Move to San Tan Valley, Relocate to San Tan Valley, Advertise in San Tan Valley" />
	<meta name="rights" content="SanTanValley.com" />
	<meta name="author" content="SanTanValley.com" />
	<meta name="description" content="SanTanValley.com is the number one resource for anything in and around San Tan Valley, Arizona" />
	<title>Gantzel Road Construction Starts Oct 30 - SanTanValley.com</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/templates/ja_magz_ii/css/bootstrap.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/content/jadisqus_debate_echo/asset/style.css" rel="stylesheet" type="text/css" />
	<link href="/modules/mod_weatheraholic/css/flatWeatherPlugin.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_acymailing/css/module_default.css?v=1502167859" rel="stylesheet" type="text/css" />
	<link href="/templates/system/css/system.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/legacy-grid.css" rel="stylesheet" type="text/css" />
	<link href="/plugins/system/t3/base-bs3/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/template.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/megamenu.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/off-canvas.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/font-awesome/css/font-awesome.min.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/fonts/ionicons/css/ionicons.min.css" rel="stylesheet" type="text/css" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/custom.css" rel="stylesheet" type="text/css" />
	<link href="/templates/ja_magz_ii/css/layouts/docs.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/common.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/forms.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/font-awesome.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/chosen.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/ion.rangeSlider.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/ion.rangeSlider.skinFlat.css" rel="stylesheet" type="text/css" />
	<link href="/components/com_jbusinessdirectory/assets/css/jquery-ui.css" rel="stylesheet" type="text/css" />
	<link href="/media/com_jbusinessdirectory/css/search-module.css" rel="stylesheet" type="text/css" />
	<script src="/media/system/js/mootools-core.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/system/js/core.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/system/js/mootools-more.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery.min.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-noconflict.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/jui/js/jquery-migrate.min.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/media/system/js/caption.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/bootstrap/js/bootstrap.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="/modules/mod_weatheraholic/js/jquery.flatWeatherPlugin.min.js" type="text/javascript"></script>
	<script src="https://santanvalley.com/media/system/js/core.js?v=1507103564" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=580" type="text/javascript" async="async"></script>
	<script src="/media/plg_captcha_recaptcha/js/recaptcha.min.js?074211faa0fbfac6fae89b6412798bc3" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/jquery.tap.min.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/off-canvas.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/script.js" type="text/javascript"></script>
	<script src="/plugins/system/t3/base-bs3/js/menu.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/jquery.cookie.js" type="text/javascript"></script>
	<script src="/templates/ja_magz_ii/js/script.js" type="text/javascript"></script>
	<script src="/components/com_jbusinessdirectory/assets/js/jquery-ui.js" type="text/javascript"></script>
	<script src="/components/com_jbusinessdirectory/assets/js/utils.js" type="text/javascript"></script>
	<script src="/components/com_jbusinessdirectory/assets/js/ion.rangeSlider.js" type="text/javascript"></script>
	<script src="/components/com_jbusinessdirectory/assets/js/chosen.jquery.min.js" type="text/javascript"></script>
	<script src="/components/com_jbusinessdirectory/assets/js/map.js" type="text/javascript"></script>
	<script src="/modules/mod_jbusiness_listings_search/assets/js/script.js" type="text/javascript"></script>
	<script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
	<script type="text/javascript">

var disqus_shortname = 'santanvalley';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = '//santanvalley.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailing['level'] = 'enterprise';
		acymailing['reqFieldsformAcymailing31401'] = Array('name','html');
		acymailing['validFieldsformAcymailing31401'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing31401'] = Array();
acymailing['excludeValuesformAcymailing31401']['name'] = 'Name';
acymailing['excludeValuesformAcymailing31401']['email'] = 'Email';

	        var jbdUtils = new JBDUtils;
	        jbdUtils.construct({"baseUrl":"https:\/\/www.iluvsantanvalley.com\/index.php?option=com_content","imageRepo":"https:\/\/www.iluvsantanvalley.com\/administrator\/components\/com_jbusinessdirectory","imageBaseUrl":"https:\/\/www.iluvsantanvalley.com\/media\/com_jbusinessdirectory\/pictures","siteRoot":"https:\/\/www.iluvsantanvalley.com\/","componentName":"com_content","timeFormat":"h:i A","dateFormat":"m\/d\/Y","mapMarker":"","mapDefaultZoom":10,"enable_attribute_category":"0","enable_packages":"1","isMultilingual":false,"validateRichTextEditors":false,"langTab":"en_GB","defaultLang":"en-GB","isProfile":0});
			
	        var jbdUtils = new JBDUtils;
	        jbdUtils.construct({"baseUrl":"https:\/\/www.thebestadvertisinginsantanvalley.com\/index.php?option=com_jevents","imageRepo":"https:\/\/www.thebestadvertisinginsantanvalley.com\/administrator\/components\/com_jbusinessdirectory","imageBaseUrl":"https:\/\/www.thebestadvertisinginsantanvalley.com\/media\/com_jbusinessdirectory\/pictures","siteRoot":"https:\/\/www.thebestadvertisinginsantanvalley.com\/","componentName":"com_jevents","timeFormat":"h:i A","dateFormat":"m\/d\/Y","mapMarker":"","mapDefaultZoom":10,"enable_attribute_category":"0","enable_packages":"1","isMultilingual":false,"validateRichTextEditors":false,"langTab":"en_GB","defaultLang":"en-GB","isProfile":0});
			
	</script>
	<meta property="og:type" content="article" />
<link rel="image_src" content="https://santanvalley.com/images/news/hash.jpg" />
<meta property="og:image" content="https://santanvalley.com/images/news/hash.jpg" />
<meta property="article:tag" content="" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5276af336b099422" async="async"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38383258-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

<body class="cat-red">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-101 default active"><a href="/" class="">Home</a></li><li class="item-102 deeper dropdown parent"><a href="/news" class=" dropdown-toggle" data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-214"><a href="/news/san-tan-valley-news" class="">San Tan Valley News</a></li><li class="item-215"><a href="/news/pinal-county-news" class="">Pinal County News</a></li><li class="item-103"><a href="/news/arizona-news" class="">Arizona News</a></li><li class="item-137"><a href="/news/national-news" class="">National News</a></li><li class="item-138"><a href="/news/education" class="">Education</a></li><li class="item-104"><a href="/news/politics" class="">Politics</a></li><li class="item-135"><a href="/news/sports" class="">Sports</a></li><li class="item-140"><a href="/news/entertainment" class="">Entertainment</a></li><li class="item-139"><a href="/news/product-recalls" class="">Product Recalls</a></li><li class="item-141"><a href="/news/safety-tips" class="">Safety Tips</a></li><li class="item-216 current"><a href="/news/traffic-alerts" class="">Traffic Alerts</a></li><li class="item-223"><a href="/news/health" class="">Health</a></li><li class="item-224"><a href="/news/real-estate" class="">Real Estate</a></li><li class="item-421"><a href="/news/business-news" class="">Business News</a></li></ul></li><li class="item-217 deeper dropdown parent"><a href="/san-tan-valley-business-directory" class=" dropdown-toggle" data-toggle="dropdown">Business Directory<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-713"><a href="/san-tan-valley-business-directory/featured-businesses" class="">Featured Businesses</a></li><li class="item-387"><a href="/san-tan-valley-business-directory/advertise-in-san-tan-valley" class="">Add Your Business</a></li></ul></li><li class="item-218"><a href="/deals" class="">Deals</a></li><li class="item-219"><a href="/san-tan-valley-traffic-alerts" class="">Traffic Alerts</a></li><li class="item-222 deeper dropdown parent"><a href="/san-tan-valley-events" class=" dropdown-toggle" data-toggle="dropdown">Events<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-714"><a href="/san-tan-valley-events/add-an-event" class="">Add an Event</a></li></ul></li><li class="item-221 deeper dropdown parent"><a href="/san-tan-valley-jobs" class=" dropdown-toggle" data-toggle="dropdown">Jobs<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-715"><a href="/san-tan-valley-jobs/post-a-job" class="">Post a Job</a></li></ul></li><li class="item-225 deeper dropdown parent"><a href="/san-tan-valley-area-information" class=" dropdown-toggle" data-toggle="dropdown">Area Info<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-716"><a href="/san-tan-valley-traffic-alerts" class="">Traffic Alerts </a></li><li class="item-717"><a href="/san-tan-valley-area-information/what-s-building" class="">What's Building</a></li><li class="item-718"><a href="/san-tan-valley-area-information/important-phone-s" class="">Important Phone #s</a></li><li class="item-719"><a href="/san-tan-valley-area-information/weather" class="">Weather</a></li><li class="item-720"><a href="/san-tan-valley-events" class="">Events </a></li><li class="item-721"><a href="/deals" class="">Deals </a></li><li class="item-722"><a href="/san-tan-valley-business-directory" class="">Local Businesses </a></li><li class="item-723"><a href="/san-tan-valley-area-information/where-to-stay" class="">Where to Stay</a></li><li class="item-724"><a href="/san-tan-valley-area-information/places-to-eat" class="">Places to Eat</a></li><li class="item-725"><a href="/san-tan-valley-area-information/arts" class="">Arts</a></li><li class="item-726"><a href="/san-tan-valley-area-information/golf" class="">Golf</a></li><li class="item-727"><a href="/san-tan-valley-area-information/pinal-county-libraries" class="">Libraries</a></li><li class="item-728"><a href="/san-tan-valley-area-information/parks-recreation" class="">Parks &amp; Recreation</a></li><li class="item-729"><a href="/san-tan-valley-area-information/healthcare" class="">Healthcare</a></li><li class="item-730"><a href="/san-tan-valley-area-information/find-a-home" class="">Find a Home</a></li><li class="item-731"><a href="/san-tan-valley-jobs" class="">Jobs </a></li><li class="item-732"><a href="/san-tan-valley-area-information/public-safety" class="">Public Safety</a></li><li class="item-733"><a href="/san-tan-valley-area-information/schools" class="">Schools</a></li><li class="item-734"><a href="/san-tan-valley-area-information/trash-recycling" class="">Trash &amp; Recycling</a></li><li class="item-735"><a href="/san-tan-valley-area-information/utilities" class="">Utilities</a></li><li class="item-736"><a href="/san-tan-valley-area-information/volunteer-opportunities" class="">Volunteer Opportunities</a></li><li class="item-737"><a href="/san-tan-valley-area-information/things-to-do" class="">Things to Do</a></li><li class="item-738"><a href="/san-tan-valley-area-information/day-trips" class="">Day Trips</a></li><li class="item-739"><a href="/san-tan-valley-area-information/classifieds" class="">Classifieds</a></li><li class="item-740"><a href="/san-tan-valley-area-information/contact-us" class="">Contact Us</a></li></ul></li><li class="item-136 deeper dropdown parent"><a href="/opinions" class=" dropdown-toggle" data-toggle="dropdown">Opinions<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-757"><a href="/opinions/submit-letter-to-editor" class="">Submit Letter to Editor</a></li></ul></li><li class="item-286 deeper dropdown parent"><a href="/my-account" class=" dropdown-toggle" data-toggle="dropdown">My Account<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-703"><a href="/my-account/contact-us" class="">Contact Us</a></li><li class="item-741"><a href="/my-account/login-logout" class="">Login / Logout</a></li><li class="item-742"><a href="/my-account/create-an-account" class="">Create an Account</a></li><li class="item-743"><a href="/my-account/view-account" class="">View Account</a></li><li class="item-744"><a href="/my-account/edit-account" class="">Edit Account</a></li><li class="item-745"><a href="/my-account/subscribe-to-newsletter" class="">Subscribe to Newsletter</a></li><li class="item-746"><a href="/my-account/submit-letter-to-the-editor" class="">Submit Letter to the Editor</a></li><li class="item-747"><a href="/my-account/advertise-your-business" class="">Advertise Your Business</a></li><li class="item-748"><a href="/my-account/claim-your-business" class="">Claim Your Business</a></li><li class="item-750"><a href="/my-account/post-free-community-event" class="">Post Free Community Event</a></li><li class="item-751"><a href="/my-account/post-a-classified" class="">Post a Classified</a></li><li class="item-752"><a href="/my-account/post-a-job" class="">Post a Job</a></li><li class="item-754"><a href="/my-account/daily-newsletter-archives" class="">Email Newsletter Archives</a></li><li class="item-755"><a href="/my-account/manage-business-listing" class="">Manage Business Listing</a></li></ul></li></ul>
</div></div></div><div class="t3-module module " id="Mod165"><div class="module-inner"><h3 class="module-title "><span>Area Info</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-264"><a href="/san-tan-valley-traffic-alerts" class="">Traffic Alerts </a></li><li class="item-265 active"><a href="/what-s-building" class="">What's Building</a></li><li class="item-266"><a href="/important-phone-s" class="">Important Phone #s</a></li><li class="item-313"><a href="/weather" class="">Weather</a></li><li class="item-267"><a href="/san-tan-valley-events" class="">Events </a></li><li class="item-268"><a href="/deals" class="">Deals </a></li><li class="item-269"><a href="/san-tan-valley-business-directory" class="">Local Businesses </a></li><li class="item-270"><a href="/where-to-stay" class="">Where to Stay</a></li><li class="item-271"><a href="/places-to-eat" class="">Places to Eat</a></li><li class="item-272"><a href="/arts" class="">Arts</a></li><li class="item-273"><a href="/golf" class="">Golf</a></li><li class="item-274"><a href="/pinal-county-libraries" class="">Libraries</a></li><li class="item-275"><a href="/parks-recreation" class="">Parks &amp; Recreation</a></li><li class="item-276"><a href="/healthcare" class="">Healthcare</a></li><li class="item-277"><a href="/find-a-home" class="">Find a Home</a></li><li class="item-278"><a href="/san-tan-valley-jobs" class="">Jobs </a></li><li class="item-279"><a href="/public-safety" class="">Public Safety</a></li><li class="item-280"><a href="/schools" class="">Schools</a></li><li class="item-281"><a href="/trash-recycling" class="">Trash &amp; Recycling</a></li><li class="item-282"><a href="/utilities" class="">Utilities</a></li><li class="item-283"><a href="/volunteer-opportunities" class="">Volunteer Opportunities</a></li><li class="item-284"><a href="/things-to-do" class="">Things to Do</a></li><li class="item-285"><a href="/day-trips" class="">Day Trips</a></li><li class="item-315"><a href="/classifieds" class="">Classifieds</a></li><li class="item-704"><a href="/contact-us" class="">Contact Us</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod173"><div class="module-inner"><h3 class="module-title "><span>Area Petitions</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-712"><a href="/johnson-utilities-billing-complaints" class="">Johnson Utilities Billing Complaints</a></li><li class="item-300"><a href="/clean-water-petition" class="">Clean Water Petition</a></li><li class="item-299"><a href="/keep-banner-in-san-tan-valley" class="">Keep Banner in San Tan Valley</a></li><li class="item-301"><a href="/right-to-vote-sign-up" class="">Right to Vote Sign Up</a></li><li class="item-302"><a href="/right-to-vote-petition" class="">Right to Vote Petition</a></li><li class="item-312"><a href="/vote-no-on-kern-amendment" class="">Vote NO on Kern Amendment</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>My Account</span></h3><div class="module-ct"><ul class="nav menu">
<li class="item-287 active"><a href="/login-logout" class="">Login / Logout</a></li><li class="item-288"><a href="/create-an-account" class="">Create an Account</a></li><li class="item-289"><a href="/view-account" class="">View Account</a></li><li class="item-290"><a href="/edit-account" class="">Edit Account</a></li><li class="item-291"><a href="/subscribe-to-newsletter" class="">Subscribe to Newsletter</a></li><li class="item-292"><a href="/submit-letter-to-the-editor" class="">Submit Letter to the Editor</a></li><li class="item-293"><a href="/advertise-your-business" class="">Advertise Your Business</a></li><li class="item-294"><a href="/claim-your-business" class="">Claim Your Business</a></li><li class="item-392"><a href="/post-free-community-event" class="">Post Free Community Event</a></li><li class="item-296"><a href="/post-a-classified" class="">Post a Classified</a></li><li class="item-298"><a href="/post-a-job" class="">Post a Job</a></li><li class="item-388"><a href="/daily-newsletter-archives" class="">Email Newsletter Archives</a></li><li class="item-390"><a href="/manage-business-listing" class="">Manage Business Listing</a></li><li class="item-705"><a href="/contact-us-santanvalley" class="">Contact Us</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="SanTanValley.com">
																				<img class="logo-img" src="/images/joomlart/cat-red/logo.png" alt="SanTanValley.com" />
																																	<img class="logo-img-sm" src="/images/joomlart/cat-red/logo-small.png" alt="SanTanValley.com" />
																			<span>SanTanValley.com</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/news/traffic-alerts" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="216" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/santanvalley"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/santanvalleyaz"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/+santanvalley"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/SanTanValleyOnline"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="214" data-level="2">
<a itemprop='url' class=""  href="/news/san-tan-valley-news"   data-target="#">San Tan Valley News </a>

</li>
<li itemprop='name'  data-id="215" data-level="2">
<a itemprop='url' class=""  href="/news/pinal-county-news"   data-target="#">Pinal County News </a>

</li>
<li itemprop='name'  data-id="103" data-level="2">
<a itemprop='url' class=""  href="/news/arizona-news"   data-target="#">Arizona News </a>

</li>
<li itemprop='name'  data-id="137" data-level="2">
<a itemprop='url' class=""  href="/news/national-news"   data-target="#">National News </a>

</li>
<li itemprop='name'  data-id="138" data-level="2">
<a itemprop='url' class=""  href="/news/education"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="104" data-level="2">
<a itemprop='url' class=""  href="/news/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/news/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/news/entertainment"   data-target="#">Entertainment </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/news/product-recalls"   data-target="#">Product Recalls </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/news/safety-tips"   data-target="#">Safety Tips </a>

</li>
<li itemprop='name' class="current active" data-id="216" data-level="2">
<a itemprop='url' class=""  href="/news/traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name'  data-id="223" data-level="2">
<a itemprop='url' class=""  href="/news/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="224" data-level="2">
<a itemprop='url' class=""  href="/news/real-estate"   data-target="#">Real Estate </a>

</li>
<li itemprop='name'  data-id="421" data-level="2">
<a itemprop='url' class=""  href="/news/business-news"   data-target="#">Business News </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="217" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-business-directory"   data-target="#" data-toggle="dropdown">Business Directory <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="713" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-business-directory/featured-businesses"   data-target="#">Featured Businesses </a>

</li>
<li itemprop='name'  data-id="387" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-business-directory/advertise-in-san-tan-valley"   data-target="#">Add Your Business </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="218" data-level="1">
<a itemprop='url' class=""  href="/deals"   data-target="#">Deals </a>

</li>
<li itemprop='name'  data-id="219" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="222" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-events"   data-target="#" data-toggle="dropdown">Events <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="714" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-events/add-an-event"   data-target="#">Add an Event </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="221" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-jobs"   data-target="#" data-toggle="dropdown">Jobs <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="715" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-jobs/post-a-job"   data-target="#">Post a Job </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="225" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-area-information"   data-target="#" data-toggle="dropdown">Area Info <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="716" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-traffic-alerts"   data-target="#">Traffic Alerts</a>

</li>
<li itemprop='name'  data-id="717" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/what-s-building"   data-target="#">What's Building </a>

</li>
<li itemprop='name'  data-id="718" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/important-phone-s"   data-target="#">Important Phone #s </a>

</li>
<li itemprop='name'  data-id="719" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/weather"   data-target="#">Weather </a>

</li>
<li itemprop='name'  data-id="720" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-events"   data-target="#">Events</a>

</li>
<li itemprop='name'  data-id="721" data-level="2">
<a itemprop='url' class=""  href="/deals"   data-target="#">Deals</a>

</li>
<li itemprop='name'  data-id="722" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-business-directory"   data-target="#">Local Businesses</a>

</li>
<li itemprop='name'  data-id="723" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/where-to-stay"   data-target="#">Where to Stay </a>

</li>
<li itemprop='name'  data-id="724" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/places-to-eat"   data-target="#">Places to Eat </a>

</li>
<li itemprop='name'  data-id="725" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/arts"   data-target="#">Arts </a>

</li>
<li itemprop='name'  data-id="726" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/golf"   data-target="#">Golf </a>

</li>
<li itemprop='name'  data-id="727" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/pinal-county-libraries"   data-target="#">Libraries </a>

</li>
<li itemprop='name'  data-id="728" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/parks-recreation"   data-target="#">Parks &amp; Recreation </a>

</li>
<li itemprop='name'  data-id="729" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/healthcare"   data-target="#">Healthcare </a>

</li>
<li itemprop='name'  data-id="730" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/find-a-home"   data-target="#">Find a Home </a>

</li>
<li itemprop='name'  data-id="731" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-jobs"   data-target="#">Jobs</a>

</li>
<li itemprop='name'  data-id="732" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/public-safety"   data-target="#">Public Safety </a>

</li>
<li itemprop='name'  data-id="733" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/schools"   data-target="#">Schools </a>

</li>
<li itemprop='name'  data-id="734" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/trash-recycling"   data-target="#">Trash &amp; Recycling </a>

</li>
<li itemprop='name'  data-id="735" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/utilities"   data-target="#">Utilities </a>

</li>
<li itemprop='name'  data-id="736" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/volunteer-opportunities"   data-target="#">Volunteer Opportunities </a>

</li>
<li itemprop='name'  data-id="737" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/things-to-do"   data-target="#">Things to Do </a>

</li>
<li itemprop='name'  data-id="738" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/day-trips"   data-target="#">Day Trips </a>

</li>
<li itemprop='name'  data-id="739" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/classifieds"   data-target="#">Classifieds </a>

</li>
<li itemprop='name'  data-id="740" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-area-information/contact-us"   data-target="#">Contact Us </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="136" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/opinions"   data-target="#" data-toggle="dropdown">Opinions <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="757" data-level="2">
<a itemprop='url' class=""  href="/opinions/submit-letter-to-editor"   data-target="#">Submit Letter to Editor </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="286" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/my-account"   data-target="#" data-toggle="dropdown">My Account <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="703" data-level="2">
<a itemprop='url' class=""  href="/my-account/contact-us"   data-target="#">Contact Us </a>

</li>
<li itemprop='name'  data-id="741" data-level="2">
<a itemprop='url' class=""  href="/my-account/login-logout"   data-target="#">Login / Logout </a>

</li>
<li itemprop='name'  data-id="742" data-level="2">
<a itemprop='url' class=""  href="/my-account/create-an-account"   data-target="#">Create an Account </a>

</li>
<li itemprop='name'  data-id="743" data-level="2">
<a itemprop='url' class=""  href="/my-account/view-account"   data-target="#">View Account </a>

</li>
<li itemprop='name'  data-id="744" data-level="2">
<a itemprop='url' class=""  href="/my-account/edit-account"   data-target="#">Edit Account </a>

</li>
<li itemprop='name'  data-id="745" data-level="2">
<a itemprop='url' class=""  href="/my-account/subscribe-to-newsletter"   data-target="#">Subscribe to Newsletter </a>

</li>
<li itemprop='name'  data-id="746" data-level="2">
<a itemprop='url' class=""  href="/my-account/submit-letter-to-the-editor"   data-target="#">Submit Letter to the Editor </a>

</li>
<li itemprop='name'  data-id="747" data-level="2">
<a itemprop='url' class=""  href="/my-account/advertise-your-business"   data-target="#">Advertise Your Business </a>

</li>
<li itemprop='name'  data-id="748" data-level="2">
<a itemprop='url' class=""  href="/my-account/claim-your-business"   data-target="#">Claim Your Business </a>

</li>
<li itemprop='name'  data-id="750" data-level="2">
<a itemprop='url' class=""  href="/my-account/post-free-community-event"   data-target="#">Post Free Community Event </a>

</li>
<li itemprop='name'  data-id="751" data-level="2">
<a itemprop='url' class=""  href="/my-account/post-a-classified"   data-target="#">Post a Classified </a>

</li>
<li itemprop='name'  data-id="752" data-level="2">
<a itemprop='url' class=""  href="/my-account/post-a-job"   data-target="#">Post a Job </a>

</li>
<li itemprop='name'  data-id="754" data-level="2">
<a itemprop='url' class=""  href="/my-account/daily-newsletter-archives"   data-target="#">Email Newsletter Archives </a>

</li>
<li itemprop='name'  data-id="755" data-level="2">
<a itemprop='url' class=""  href="/my-account/manage-business-listing"   data-target="#">Manage Business Listing </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"138","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"140","class":"cat-red"},{"id":"139","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"216","class":"cat-red"},{"id":"223","class":"cat-red"},{"id":"224","class":"cat-red"},{"id":"219","class":"cat-red"},{"id":"225","class":"cat-red"},{"id":"738","class":"cat-red"},{"id":"136","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/73" target="_blank" rel="noopener noreferrer"
							title="PRTA - Reduce Traffic Platinum 970-2">
							<img
								src="https://santanvalleyarizona.com/images/banners/2-970x250.jpg"
								alt="Prop 416 & Prop 417 will reduce traffic congestion in San Tan Valley"
								 width="970"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  
	<!-- MASTHEAD -->
	<div class="wrap t3-masthead ">
		<div class="container">
			
<div class="module-search-map">
	</div>


<div id="companies-search" class="business-directory horizontal">
	<div id="searchform" class="ui-tabs ">
				
				
		<form action="/san-tan-valley-business-directory" method="post" name="keywordSearch" id="keywordSearch" onsubmit="return checkSearch()">
			<div class="form-container">
									<div class="form-field">
						<input class="search-field" type="text" placeholder="Search keyword" name="searchkeyword" id="searchkeyword" value="" />
					</div>
																<div id="categories-container">
					<div class="form-field categories-form-field" id="1">
						<select id="categories-1" onchange="showCategorySelect(1)">
							<option value="0">All categories</option>
															<option value="219"  >Arts</option>
																							<option value="220"  >Auto</option>
																							<option value="221"  >Bank & Financial Services</option>
																							<option value="222"  >Bar / Lounge</option>
																							<option value="223"  >Beauty Salon / Barber Shops</option>
																							<option value="224"  >Business Opportunities</option>
																							<option value="225"  >Business Services</option>
																							<option value="226"  >Childcare</option>
																							<option value="227"  >Churches & Synagogues</option>
																							<option value="228"  >Clothing & Apparel</option>
																							<option value="229"  >Computer Services</option>
																							<option value="230"  >Contractors</option>
																							<option value="232"  >Event Products or Services</option>
																							<option value="233"  >Exercise & Physical Fitness</option>
																							<option value="235"  >Funeral / Cemetery</option>
																							<option value="236"  >Gifts</option>
																							<option value="237"  >Golf Courses</option>
																							<option value="238"  >Government</option>
																							<option value="239"  >Grocery Stores</option>
																							<option value="240"  >Healthcare Providers</option>
																							<option value="241"  >Home Services</option>
																							<option value="243"  >Hotels</option>
																							<option value="244"  >Insurance</option>
																							<option value="245"  >Internet & Cable Providers</option>
																							<option value="246"  >Legal Services</option>
																							<option value="247"  >Libraries</option>
																							<option value="333"  >Mining, Industrial & Manufacturing Plants</option>
																							<option value="248"  >Non-Profits</option>
																							<option value="249"  >Parks</option>
																							<option value="250"  >Pet Services</option>
																							<option value="251"  >Post Office</option>
																							<option value="252"  >Products</option>
																							<option value="320"  >Public Safety</option>
																							<option value="318"  >Real Estate Agents</option>
																							<option value="319"  >Restaurants</option>
																							<option value="253"  >Retail Shopping</option>
																							<option value="254"  >Schools</option>
																							<option value="330"  >Senior Services</option>
																							<option value="255"  >Social Services</option>
																							<option value="256"  >Sports</option>
																							<option value="257"  >Storage Facilities</option>
																							<option value="258"  >Transportation & Travel</option>
																							<option value="259"  >Trash & Recycling</option>
																							<option value="260"  >Utility Providers</option>
																					</select>
					</div>
				</div>
				
									<div class="form-field">
						<select name="typeSearch" id="typeSearch">
							<option value="0">All types</option>
													</select>
					</div>
				
									<div class="form-field">
						<div id="dir-search-preferences" style="display:none">
							<h3 class="title">Location preferences<i class="dir-icon-close" onclick="jQuery('#dir-search-preferences').hide()"></i></h3>
							<div class="geo-radius">
								<div>Radius (miles)</div>
							</div>
							<div>
								<input type="text" id="geo-location-radius" name="radius" value="50">
							</div>
							<div class="geo-location">
								Geo location								<div id="loading-geo-locaiton" class="ui-autocomplete-loading" style="display:none"></div>
								<a id="enable-geolocation" class="toggle btn-on " title="Grid" href="javascript:enableGeoLocation()">ON</a>
								<a id="disable-geolocation" class="toggle btn-off active" title="List" href="javascript:disableGeoLocation()">OFF</a>
							</div>
						</div>
						<i class="dir-icon-map-marker"></i>
						<input class="search-field" placeholder="Location or zip code" type="text" name="zipcode" id="zipcode" value="" />
						<i class="dir-icon-bullseye"  onclick='jQuery("#dir-search-preferences").show()'></i>
					</div>
				
				
				
									<div class="form-field">
						<select name="citySearch" id="citySearch">
							<option value="0">All cities</option>
															<option value="Apache Junction"  >Apache Junction</option>
															<option value="Casa Grande"  >Casa Grande</option>
															<option value="Chandleer"  >Chandleer</option>
															<option value="Chandler"  >Chandler</option>
															<option value="Coolidge"  >Coolidge</option>
															<option value="Florence"  >Florence</option>
															<option value="Fountain Hills"  >Fountain Hills</option>
															<option value="Gilbert"  >Gilbert</option>
															<option value="Globe"  >Globe</option>
															<option value="Gold Canyon"  >Gold Canyon</option>
															<option value="Higley"  >Higley</option>
															<option value="Litchfield Park"  >Litchfield Park</option>
															<option value="Mesa"  >Mesa</option>
															<option value="Oracle"  >Oracle</option>
															<option value="Payson"  >Payson</option>
															<option value="Phoenix"  >Phoenix</option>
															<option value="Queen Creek"  >Queen Creek</option>
															<option value="San Tan Valley"  >San Tan Valley</option>
															<option value="Scottsdale"  >Scottsdale</option>
															<option value="Superior"  >Superior</option>
															<option value="Tolleson"  >Tolleson</option>
													</select>
					</div>
				
				
				<button type="submit" class="ui-dir-button ui-dir-button-green search-dir-button">
					<i class="dir-icon-search"></i>
					<span class="ui-button-text">Search</span>
				</button>
			</div>

			<a style="display:none" id="categories-link" href="/component/jbusinessdirectory/categories?controller=categories&amp;task=displaycategories">Category List</a>
			<input type="hidden" name="option" value="com_jbusinessdirectory">
			<input type="hidden" name="view" value="search">
			<input type="hidden" name="resetSearch" value="1">
			<input type="hidden" name="preserve" value="1">
			<input type="hidden" name="geo-latitude" id="geo-latitude" value="">
			<input type="hidden" name="geo-longitude" id="geo-longitude" value="">
			<input type="hidden" name="geolocation" id="geolocation" value="">
			<input type="hidden" name="categorySearch" id="categorySearch" value="">
		</form>
	</div>
	<div class="clear"></div>
</div>


<script>
	var siteRoot = 'https://www.thebestadvertisinginsantanvalley.com/';
	var compName = 'com_jbusinessdirectory';
	var url = siteRoot+'index.php?option='+compName;
	var minLetters = 3;

	function checkSearch(){
		jQuery("#searchkeyword").removeClass("required");
		
        if(jQuery("#searchkeyword").val().length > 0 && minLetters!=0) {
            if(!checkNumberLetters()) {
            	alert('Minimum number of search letters must be at least 3');
                return false;
            }
        }

		jQuery("#categories-1").removeClass("required");
		jQuery("#categories_1_chosen").removeClass("required");
		
		jQuery("#typeSearch").removeClass("required");
		jQuery("#typeSearch_chosen").removeClass("required");
		
		jQuery("#zipcode").removeClass("required");
		
		jQuery("#countrySearch").removeClass("required");
		jQuery("#countrySearch_chosen").removeClass("required")
		
		jQuery("#regionSearch").removeClass("required");
		jQuery("#regionSearch_chosen").removeClass("required");
		
		jQuery("#citySearch").removeClass("required");
		jQuery("#citySearch_chosen").removeClass("required");
		
        
		return true;
	}

	function checkNumberLetters() {
	    var keyword = jQuery("#searchkeyword").val();
	    return keyword.length >= minLetters;
    }

	jQuery(document).ready(function(){
		
				jQuery("#searchkeyword").autocomplete({
			source: "https://www.thebestadvertisinginsantanvalley.com/index.php?option=com_jbusinessdirectory&task=categories.getCategories&type=1",
			minLength: 2,
			select: function( event, ui ) {
				jQuery(this).val(ui.item.label);
				return false;
			}
		});
		
		jQuery("#zipcode").focusin(function() {
			jQuery("#dir-search-preferences").slideDown(500);
		});
		jQuery("#zipcode").focusout(function() {
			//jQuery("#dir-search-preferences").slideUp(500);
		});

					jQuery("#geo-location-radius").ionRangeSlider({
				grid: true,
				min: 0,
				max: 300,
				from: 50,
				to: 300,
			});
			});

    function disableEmptyFields() {
        //disable all empty fields to have a nice url
        jQuery('#companies-search').submit(function() {
            console.debug("submit");
            jQuery(':input', this).each(function() {
                this.disabled = !(jQuery(this).val());
            });

            jQuery('#companies-search select').each(function() {
                if(!(jQuery(this).val()) || jQuery(this).val()==0 && !jQuery(this).hasClass('required')){
                    jQuery(this).attr('disabled', 'disabled');
                }
            });
        });
    }

	function enableGeoLocation(){
		if (navigator.geolocation) {
			navigator.geolocation.getCurrentPosition(setGeoLocation);
			jQuery("#loading-geo-locaiton").show();
			jQuery(".dir-icon-bullseye").addClass("dir-beat-animation");
		}
		jQuery("#enable-geolocation").addClass("active");
		jQuery("#disable-geolocation").removeClass("active");
		jQuery("#geolocation").val(1);
	}

	function disableGeoLocation(){
		jQuery("#enable-geolocation").removeClass("active");
		jQuery("#disable-geolocation").addClass("active");
		jQuery("#geolocation").val(0);
		jQuery("#loading-geo-locaiton").hide();
		jQuery(".dir-icon-bullseye").removeClass("dir-beat-animation");
		jQuery("#geo-latitude").val('');
		jQuery("#geo-longitude").val('');
	}

	function setGeoLocation(position){
		jQuery("#loading-geo-locaiton").hide();
		jQuery(".dir-icon-bullseye").removeClass("dir-beat-animation");
		var latitude = position.coords.latitude;
		var longitude = position.coords.longitude;
		jQuery("#geo-latitude").val(latitude);
		jQuery("#geo-longitude").val(longitude);
	}

	
	
	

	function showCategorySelect(level, parentId, id){
		var urlGetCategories = url+'&task=categories.getSubcategoriesByParentIdAjax';
		var selectedCat;
		if(parentId===undefined)
			 selectedCat = jQuery('#categories-'+level).find(":selected").val();
		else
			 selectedCat = parentId;

		var categoryType = 1;
		jQuery('#companies-search #categorySearch').val(id);
		if(selectedCat != 0) {
			
			if(parentId === undefined)
				jQuery('#companies-search #categorySearch').val(selectedCat);
			else
				jQuery('#companies-search #categorySearch').val(id);
		}
	}
</script>
		</div>
	</div>
	<!-- //MASTHEAD -->


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						
	<div class="page-header clearfix">
		<h1 class="page-title">Traffic Alerts</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	
  
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>
							
				
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">SanTanValley.com</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://santanvalley.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="SanTanValley.com"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/news/traffic-alerts" ><span itemprop="genre">Traffic Alerts</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-10-29T06:58:36-07:00" itemprop="datePublished">
    44 mins ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Gantzel Road Construction Starts Oct 30			<meta itemprop="url" content="https://santanvalley.com/news/traffic-alerts/gantzel-road-construction-starts-oct-30" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
			 src="/images/news/hash.jpg"
		alt="Gantzel Road Construction Starts Oct 30" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="https://santanvalley.com/images/news/hash.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Gantzel Road Construction Starts Oct 30</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox_zuqg"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		<div class="jacomment-count">
    <a class="jacomment-counter" data-disqus-identifier="com_content:article:7097" href="https://santanvalley.com/news/traffic-alerts/gantzel-road-construction-starts-oct-30#disqus_thread" onclick="location.href='https://santanvalley.com/news/traffic-alerts/gantzel-road-construction-starts-oct-30#disqus_thread'; return false;" title=""></a>
    </div>
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>Development related utility work on Gantzel Rd near Hash Knife Draw Rd intersection (south of Combs Rd) will start October 30th.</p>
 
<p>Work is expected to last one week and will include a speed reduction and intermittent lane closures for both directions of travel.</p>
<p>Please use caution while driving through work zones and expect minor delays. </p><div id="disqus_thread"></div>

<script id="disqus_identifier_js" type="text/javascript">
	disqus_identifier = "com_content:article:7097";
</script>
<script id="disqus_js" type="text/javascript">
	/**
	 * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
	*/
		disqus_shortname = 'santanvalley';
	var disqus_config = function(){
		this.language = 'en';
	};
	(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//santanvalley.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=santanvalley">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dq-powered">BLOG COMMENTS POWERED BY DISQUS</a>
			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
		
			<dt class="hide">Details</dt>

			
										<dd class="modified">
				<i class="fa fa-clock-o"></i>
				<time datetime="2017-10-29T06:58:36-07:00" itemprop="dateModified">
					Last Updated: 29 October 2017				</time>
			</dd>			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:23" />
					Hits: 23			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/news/traffic-alerts/update-hunt-hwy-phase-4-gantzel-rd-improvements-project" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>UPDATE: Hunt Hwy Construction Begins Oct 30</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-15 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/road-construction" class="label label-info">
						Road construction					</a>
				</span>
																				<span class="tag-16 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/traffic-alerts" class="label label-info">
						Traffic Alerts					</a>
				</span>
																				<span class="tag-28 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/gantzel" class="label label-info">
						Gantzel					</a>
				</span>
						</div>
						</div>
		</div></div>

					<div class="col col-md-4 item-sidebar "><div class="affix-wrap">
				<div class="t3-module module " id="Mod205"><div class="module-inner"><div class="module-ct">	
<style type="text/css">	
	#weatheraholic-205 {	
		width: 100%;	
			
			
			
		color: rgba(0, 0, 0, 1) !important;	
			
			
		padding: 10px 0px 10px 10px;	
		margin: 0 20px 20px 0;	
	}	
		
		
	.weatheraholic-205 h2 {	
		color: rgba(0, 0, 0, 1) !important;	
	}	
		
		
		
		
		
		
		
	.flatWeatherPlugin h1, .flatWeatherPlugin h2, .flatWeatherPlugin h3, .flatWeatherPlugin h4, .flatWeatherPlugin h5, .flatWeatherPlugin h6 {display: none !important;}
	</style>	
<script type="text/javascript">	
  jQuery(document).ready(function() {	
	var weatheracholic205 = jQuery("#weatheraholic-205").flatWeatherPlugin({	
		module: 205, //unique Module ID
		location: "San Tan Valley, AZ", //city and region *required	
		state: "", //city and region *required if using openweathermap API	
		country: "USA",  //country *required	
		locationSize: "<h2/>",
		sunday: "Sunday",	
		monday: "Monday",	
		tuesday: "Tuesday",	
		wednesday: "Wednesday",	
		thursday: "Thursday",	
		friday: "Friday",	
		saturday: "Saturday",	
		api: "yahoo", //default: openweathermap (openweathermap or yahoo)	
			
		view : "full", //default: full (partial, full, simple, today or forecast)	
		displayCityNameOnly : true, //default: false (true/false) if you want to display only city name	
		timeDisplay: "12", //12 Hour or 24 Hour Display
		forecast: 3, //default: 5 (0 -5) how many days you want forecast	
		render: true, //default: true (true/false) if you want plugin to generate markup	
		loadingAnimation: true, //default: true (true/false) if you want plugin to show loading animation	
		units : "auto" //options: "metric" "imperial" default: "auto"	
	});	
	  });	
</script>	
	
<div id="weatheraholic-205"></div>	
</div></div></div><div class="t3-module module " id="Mod198"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/32" target="_blank" rel="noopener noreferrer"
							title="300x250 - RM Emergency Serve and protect">
							<img
								src="https://www.santanvalley.com/images/banners/300x250-ad_serve_protect.png"
								alt="Proud to Serve and Protect Rural Metro"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Trending</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/missing-12-yr-old-san-tan-valley-boy" itemprop="url">
  	   <img  src="/images/news/kayden.jpg" alt="Missing 12 Yr Old San Tan Valley Boy" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:35343" />
            View: 35343        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/missing-12-yr-old-san-tan-valley-boy" itemprop="url">
      <span itemprop="name">
        FOUND: Missing 12 Yr Old San Tan Valley Boy      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/hit-and-run-accident-at-hunt-village-lane" itemprop="url">
  	   <img  src="/images/news/hitnrun.png" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:28771" />
            View: 28771        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/hit-and-run-accident-at-hunt-village-lane" itemprop="url">
      <span itemprop="name">
        Hit and Run Accident at Hunt & Village Lane      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/missing-san-tan-valley-teen-2" itemprop="url">
  	   <img  src="/images/news/kameron.PNG" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:22863" />
            View: 22863        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/missing-san-tan-valley-teen-2" itemprop="url">
      <span itemprop="name">
        UPDATED: Missing San Tan Valley Teen      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod197"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/36" target="_blank" rel="noopener noreferrer"
							title="MyBizNow - 300x250 PC">
							<img
								src="https://www.santanvalley.com/images/banners/mbnspeed_up_pc.png"
								alt="Speed Up Your PC with MyBizNow"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod208"><div class="module-inner"><h3 class="module-title "><span>Stay Informed</span></h3><div class="module-ct"><div class="acymailing_module" id="acymailing_module_formAcymailing31401">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing31401"  >
		<form id="formAcymailing31401" action="/news/traffic-alerts" onsubmit="return submitacymailingform('optin','formAcymailing31401')" method="post" name="formAcymailing31401"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_lists">
					<p class="onelist">
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/subscribe-to-newsletter/listid-1-mailing-list" alt="mailing-list" >Daily Morning Newsletter</a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/subscribe-to-newsletter/listid-2-weekly-friday-overview" alt="weekly-friday-overview" >Weekly Friday Overview </a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_7">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_7" checked="checked" value="7"/><a href="/subscribe-to-newsletter/listid-7-emergency-alerts" alt="emergency-alerts" >Emergency Alerts</a>
						</label>
					</p></div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing31401">								<span class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing31401"  style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing31401">								<span class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing31401"  style="width:80%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email"/>								</span>
								</p>
													<div class="onefield fieldacycaptcha" id="field_captcha_formAcymailing31401"><div id="formAcymailing31401-captcha" class="g-recaptcha " data-sitekey="6Lc74zAUAAAAAH7Jof9_z4i5S0dIp1zcxtzkp_T4" data-theme="light" data-size="compact"></div>					</div>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing31401'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_208" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fsantanvalley.com%2Fnews%2Ftraffic-alerts%2Fgantzel-road-construction-starts-oct-30"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fsantanvalley.com%2Fnews%2Ftraffic-alerts%2Fgantzel-road-construction-starts-oct-30"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing31401" />
						<input type="hidden" name="Itemid" value="291"/>			</div>
		</form>
	</div>
	</div>
</div></div></div><div class="t3-module module " id="Mod171"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/86" target="_blank" rel="noopener noreferrer"
							title="300x250 -3 Cost Plus - Holiday Shop">
							<img
								src="https://www.santanvalley.com/images/banners/costplus-holiday.jpg"
								alt="Cost Plus Holiday Shopping"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod206"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/13" target="_blank" rel="noopener noreferrer"
							title="Best Buy Affiliate">
							<img
								src="https://www.santanvalley.com/images/banners/bestbuy.jpg"
								alt="Shop Tech Toys & Drones at Best Buy"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/traffic-alerts/gantzel-road-construction-starts-oct-30" itemprop="url">
  	   <img  src="/images/news/hash.jpg" alt="Gantzel Road Construction Starts Oct 30" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-29 13:58:36">40 mins ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/traffic-alerts/gantzel-road-construction-starts-oct-30" itemprop="url">
			<span itemprop="name">
				Gantzel Road Construction Starts Oct 30			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/traffic-alerts/update-hunt-hwy-phase-4-gantzel-rd-improvements-project" itemprop="url">
  	   <img  src="/images/news/phase4hunt.jpg" alt="UPDATE: Hunt Hwy Phase 4 &amp; Gantzel Rd Improvements Project" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-27 18:05:42">1 day ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/traffic-alerts/update-hunt-hwy-phase-4-gantzel-rd-improvements-project" itemprop="url">
			<span itemprop="name">
				UPDATE: Hunt Hwy Construction Begins Oct 30			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/vote-for-the-2017-spookiest-house-in-san-tan-valley" itemprop="url">
  	   <img  src="/images/area-info/2017-FinalistsSpookiest-House-in-San-Tan-Valley.png" alt="Vote for the 2017 Spookiest House in San Tan Valley" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-27 01:07:16">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/san-tan-valley-news/vote-for-the-2017-spookiest-house-in-san-tan-valley" itemprop="url">
			<span itemprop="name">
				Vote for the 2017 Spookiest House in San Tan Valley			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/education/simonton-elementary-the-attorney-general-s-office-partner-to-discuss-anti-bullying" itemprop="url">
  	   <img  src="/images/news/SimontonCyber-SafetyOct2017.jpg" alt="Simonton Elementary &amp; the Attorney General's Office Partner to Discuss Anti-Bullying" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-26 22:36:50">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/education/simonton-elementary-the-attorney-general-s-office-partner-to-discuss-anti-bullying" itemprop="url">
			<span itemprop="name">
				Simonton Elementary & the Attorney General's Office Partner to Discuss Anti-Bullying			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Your Thoughts</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-22 21:37:21">6 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-does-pinal-county-know-san-tan-valley-exists" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Does Pinal County know San Tan Valley Exists?			</span>
		</a>
    </div>
	</li>
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-21 14:11:34">1 week ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-need-for-new-roads-freeways-hits-home-for-goodman-new-granddaughter" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Need for New Roads & Freeways hits home for Goodman & New Granddaughter			</span>
		</a>
    </div>
	</li>
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-10-16 15:58:26">1 week ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-no-on-416-and-417" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: NO on 416 and 417			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod207"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="Skyline Ranch - 300 x 250">
							<img
								src="https://www.santanvalley.com/images/banners/Skyline-Ranch-300-X-250.jpg"
								alt="Skyline Ranch K-8"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>Things to Do</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/san-tan-valley-area-information/things-to-do/fall-into-arizona-state-parks-this-season" itemprop="url">
  	   <img  src="/images/day-trips/lostdutchman.jpg" alt="&quot;Fall&quot; into Arizona State Parks this Season!" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-17 15:06:00">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/san-tan-valley-area-information/things-to-do/fall-into-arizona-state-parks-this-season" itemprop="url">
			<span itemprop="name">
				"Fall" into Arizona State Parks this Season!			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/san-tan-valley-area-information/things-to-do/sedona-winefest-2017-featuring-wines-food-wine-education-music-fun" itemprop="url">
  	   <img  src="/images/news/SedonaWinefest2017Poster-796x1024.jpg" alt="Sedona Winefest 2017" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-01 15:43:29">1 month ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/san-tan-valley-area-information/things-to-do/sedona-winefest-2017-featuring-wines-food-wine-education-music-fun" itemprop="url">
			<span itemprop="name">
				Sedona Winefest 2017: Featuring Wines, Food, Wine Education, Music & Fun			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/san-tan-valley-area-information/things-to-do/diy-firework-poppers" itemprop="url">
  	   <img  src="/images/news/poppers.jpg" alt="DIY &quot;Firework&quot; Poppers" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-26 16:56:12">4 months ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/san-tan-valley-area-information/things-to-do/diy-firework-poppers" itemprop="url">
			<span itemprop="name">
				DIY "Firework" Poppers			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod193"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/47" target="_blank" rel="noopener noreferrer"
							title="Poston JROTC - 750x150">
							<img
								src="https://mail.johnsonranchgolfclub.com/images/banners/PBHS-Air-Force-750-X-150.jpg"
								alt="Poston Butte Air Force JROTC"
								 width="750"								 height="150"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod212"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=55fd8514-e332-4814-ba93-34de44957ed9"></script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 



  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
			<div class="t3-module module " id="Mod239"><div class="module-inner"><div class="module-ct">
<div class="module-search-map">
	</div>


<div id="companies-search" class="business-directory horizontal">
	<div id="searchform" class="ui-tabs ">
							<h1>Shop the San Tan Valley Business Directory</h1><br/>
		
				
		<form action="/san-tan-valley-business-directory" method="post" name="keywordSearch" id="keywordSearch" onsubmit="return checkSearch()">
			<div class="form-container">
									<div class="form-field">
						<input class="search-field" type="text" placeholder="Search keyword" name="searchkeyword" id="searchkeyword" value="" />
					</div>
																<div id="categories-container">
					<div class="form-field categories-form-field" id="1">
						<select id="categories-1" onchange="showCategorySelect(1)">
							<option value="0">All categories</option>
															<option value="219"  >Arts</option>
																							<option value="220"  >Auto</option>
																							<option value="221"  >Bank & Financial Services</option>
																							<option value="222"  >Bar / Lounge</option>
																							<option value="223"  >Beauty Salon / Barber Shops</option>
																							<option value="224"  >Business Opportunities</option>
																							<option value="225"  >Business Services</option>
																							<option value="226"  >Childcare</option>
																							<option value="227"  >Churches & Synagogues</option>
																							<option value="228"  >Clothing & Apparel</option>
																							<option value="229"  >Computer Services</option>
																							<option value="230"  >Contractors</option>
																							<option value="232"  >Event Products or Services</option>
																							<option value="233"  >Exercise & Physical Fitness</option>
																							<option value="235"  >Funeral / Cemetery</option>
																							<option value="236"  >Gifts</option>
																							<option value="237"  >Golf Courses</option>
																							<option value="238"  >Government</option>
																							<option value="239"  >Grocery Stores</option>
																							<option value="240"  >Healthcare Providers</option>
																							<option value="241"  >Home Services</option>
																							<option value="243"  >Hotels</option>
																							<option value="244"  >Insurance</option>
																							<option value="245"  >Internet & Cable Providers</option>
																							<option value="246"  >Legal Services</option>
																							<option value="247"  >Libraries</option>
																							<option value="333"  >Mining, Industrial & Manufacturing Plants</option>
																							<option value="248"  >Non-Profits</option>
																							<option value="249"  >Parks</option>
																							<option value="250"  >Pet Services</option>
																							<option value="251"  >Post Office</option>
																							<option value="252"  >Products</option>
																							<option value="320"  >Public Safety</option>
																							<option value="318"  >Real Estate Agents</option>
																							<option value="319"  >Restaurants</option>
																							<option value="253"  >Retail Shopping</option>
																							<option value="254"  >Schools</option>
																							<option value="330"  >Senior Services</option>
																							<option value="255"  >Social Services</option>
																							<option value="256"  >Sports</option>
																							<option value="257"  >Storage Facilities</option>
																							<option value="258"  >Transportation & Travel</option>
																							<option value="259"  >Trash & Recycling</option>
																							<option value="260"  >Utility Providers</option>
																					</select>
					</div>
				</div>
				
									<div class="form-field">
						<select name="typeSearch" id="typeSearch">
							<option value="0">All types</option>
													</select>
					</div>
				
									<div class="form-field">
						<div id="dir-search-preferences" style="display:none">
							<h3 class="title">Location preferences<i class="dir-icon-close" onclick="jQuery('#dir-search-preferences').hide()"></i></h3>
							<div class="geo-radius">
								<div>Radius (miles)</div>
							</div>
							<div>
								<input type="text" id="geo-location-radius" name="radius" value="50">
							</div>
							<div class="geo-location">
								Geo location								<div id="loading-geo-locaiton" class="ui-autocomplete-loading" style="display:none"></div>
								<a id="enable-geolocation" class="toggle btn-on " title="Grid" href="javascript:enableGeoLocation()">ON</a>
								<a id="disable-geolocation" class="toggle btn-off active" title="List" href="javascript:disableGeoLocation()">OFF</a>
							</div>
						</div>
						<i class="dir-icon-map-marker"></i>
						<input class="search-field" placeholder="Location or zip code" type="text" name="zipcode" id="zipcode" value="" />
						<i class="dir-icon-bullseye"  onclick='jQuery("#dir-search-preferences").show()'></i>
					</div>
				
				
				
									<div class="form-field">
						<select name="citySearch" id="citySearch">
							<option value="0">All cities</option>
															<option value="Apache Junction"  >Apache Junction</option>
															<option value="Casa Grande"  >Casa Grande</option>
															<option value="Chandleer"  >Chandleer</option>
															<option value="Chandler"  >Chandler</option>
															<option value="Coolidge"  >Coolidge</option>
															<option value="Florence"  >Florence</option>
															<option value="Fountain Hills"  >Fountain Hills</option>
															<option value="Gilbert"  >Gilbert</option>
															<option value="Globe"  >Globe</option>
															<option value="Gold Canyon"  >Gold Canyon</option>
															<option value="Higley"  >Higley</option>
															<option value="Litchfield Park"  >Litchfield Park</option>
															<option value="Mesa"  >Mesa</option>
															<option value="Oracle"  >Oracle</option>
															<option value="Payson"  >Payson</option>
															<option value="Phoenix"  >Phoenix</option>
															<option value="Queen Creek"  >Queen Creek</option>
															<option value="San Tan Valley"  >San Tan Valley</option>
															<option value="Scottsdale"  >Scottsdale</option>
															<option value="Superior"  >Superior</option>
															<option value="Tolleson"  >Tolleson</option>
													</select>
					</div>
				
				
				<button type="submit" class="ui-dir-button ui-dir-button-green search-dir-button">
					<i class="dir-icon-search"></i>
					<span class="ui-button-text">Search</span>
				</button>
			</div>

			<a style="display:none" id="categories-link" href="/component/jbusinessdirectory/categories?controller=categories&amp;task=displaycategories">Category List</a>
			<input type="hidden" name="option" value="com_jbusinessdirectory">
			<input type="hidden" name="view" value="search">
			<input type="hidden" name="resetSearch" value="1">
			<input type="hidden" name="preserve" value="1">
			<input type="hidden" name="geo-latitude" id="geo-latitude" value="">
			<input type="hidden" name="geo-longitude" id="geo-longitude" value="">
			<input type="hidden" name="geolocation" id="geolocation" value="">
			<input type="hidden" name="categorySearch" id="categorySearch" value="">
		</form>
	</div>
	<div class="clear"></div>
</div>


<script>
	var siteRoot = 'https://www.iluvsantanvalley.com/';
	var compName = 'com_jbusinessdirectory';
	var url = siteRoot+'index.php?option='+compName;
	var minLetters = 3;

	function checkSearch(){
		jQuery("#searchkeyword").removeClass("required");
		
        if(jQuery("#searchkeyword").val().length > 0 && minLetters!=0) {
            if(!checkNumberLetters()) {
            	alert('Minimum number of search letters must be at least 3');
                return false;
            }
        }

		jQuery("#categories-1").removeClass("required");
		jQuery("#categories_1_chosen").removeClass("required");
		
		jQuery("#typeSearch").removeClass("required");
		jQuery("#typeSearch_chosen").removeClass("required");
		
		jQuery("#zipcode").removeClass("required");
		
		jQuery("#countrySearch").removeClass("required");
		jQuery("#countrySearch_chosen").removeClass("required")
		
		jQuery("#regionSearch").removeClass("required");
		jQuery("#regionSearch_chosen").removeClass("required");
		
		jQuery("#citySearch").removeClass("required");
		jQuery("#citySearch_chosen").removeClass("required");
		
        
		return true;
	}

	function checkNumberLetters() {
	    var keyword = jQuery("#searchkeyword").val();
	    return keyword.length >= minLetters;
    }

	jQuery(document).ready(function(){
		
				jQuery("#searchkeyword").autocomplete({
			source: "https://www.iluvsantanvalley.com/index.php?option=com_jbusinessdirectory&task=categories.getCategories&type=1",
			minLength: 2,
			select: function( event, ui ) {
				jQuery(this).val(ui.item.label);
				return false;
			}
		});
		
		jQuery("#zipcode").focusin(function() {
			jQuery("#dir-search-preferences").slideDown(500);
		});
		jQuery("#zipcode").focusout(function() {
			//jQuery("#dir-search-preferences").slideUp(500);
		});

					jQuery("#geo-location-radius").ionRangeSlider({
				grid: true,
				min: 0,
				max: 300,
				from: 50,
				to: 300,
			});
			});

    function disableEmptyFields() {
        //disable all empty fields to have a nice url
        jQuery('#companies-search').submit(function() {
            console.debug("submit");
            jQuery(':input', this).each(function() {
                this.disabled = !(jQuery(this).val());
            });

            jQuery('#companies-search select').each(function() {
                if(!(jQuery(this).val()) || jQuery(this).val()==0 && !jQuery(this).hasClass('required')){
                    jQuery(this).attr('disabled', 'disabled');
                }
            });
        });
    }

	function enableGeoLocation(){
		if (navigator.geolocation) {
			navigator.geolocation.getCurrentPosition(setGeoLocation);
			jQuery("#loading-geo-locaiton").show();
			jQuery(".dir-icon-bullseye").addClass("dir-beat-animation");
		}
		jQuery("#enable-geolocation").addClass("active");
		jQuery("#disable-geolocation").removeClass("active");
		jQuery("#geolocation").val(1);
	}

	function disableGeoLocation(){
		jQuery("#enable-geolocation").removeClass("active");
		jQuery("#disable-geolocation").addClass("active");
		jQuery("#geolocation").val(0);
		jQuery("#loading-geo-locaiton").hide();
		jQuery(".dir-icon-bullseye").removeClass("dir-beat-animation");
		jQuery("#geo-latitude").val('');
		jQuery("#geo-longitude").val('');
	}

	function setGeoLocation(position){
		jQuery("#loading-geo-locaiton").hide();
		jQuery(".dir-icon-bullseye").removeClass("dir-beat-animation");
		var latitude = position.coords.latitude;
		var longitude = position.coords.longitude;
		jQuery("#geo-latitude").val(latitude);
		jQuery("#geo-longitude").val(longitude);
	}

	
	
	

	function showCategorySelect(level, parentId, id){
		var urlGetCategories = url+'&task=categories.getSubcategoriesByParentIdAjax';
		var selectedCat;
		if(parentId===undefined)
			 selectedCat = jQuery('#categories-'+level).find(":selected").val();
		else
			 selectedCat = parentId;

		var categoryType = 1;
		jQuery('#companies-search #categorySearch').val(id);
		if(selectedCat != 0) {
			
			if(parentId === undefined)
				jQuery('#companies-search #categorySearch').val(selectedCat);
			else
				jQuery('#companies-search #categorySearch').val(id);
		}
	}
</script></div></div></div>
	  </div>
</div>


  
   


  


   

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		 
			<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod190"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/34" target="_blank" rel="noopener noreferrer"
							title="300  x 250 - San Tan Leads">
							<img
								src="https://www.iluvsantanvalley.com/images/banners/santanleads_250x300_ad.jpg"
								alt="San Tan Leads Building One Lead at a Time"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod191"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/14" target="_blank" rel="noopener noreferrer"
							title="Safeway - Silver">
							<img
								src="https://www.iluvsantanvalley.com/images/banners/safeway.png"
								alt="Free Delivery on 1st Order - Safeway"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod194"><div class="module-inner"><div class="module-ct">	
<style type="text/css">	
	#weatheraholic-194 {	
		width: 100%;	
			
			
			
		color: rgba(0, 0, 0, 1) !important;	
			
			
		padding: 10px 0px 10px 10px;	
		margin: 0 20px 20px 0;	
	}	
		
		
	.weatheraholic-194 h2 {	
		color: rgba(0, 0, 0, 1) !important;	
	}	
		
		
		
		
		
		
		
	.flatWeatherPlugin h1, .flatWeatherPlugin h2, .flatWeatherPlugin h3, .flatWeatherPlugin h4, .flatWeatherPlugin h5, .flatWeatherPlugin h6 {display: none !important;}
	</style>	
<script type="text/javascript">	
  jQuery(document).ready(function() {	
	var weatheracholic194 = jQuery("#weatheraholic-194").flatWeatherPlugin({	
		module: 194, //unique Module ID
		location: "San Tan Valley, AZ", //city and region *required	
		state: "", //city and region *required if using openweathermap API	
		country: "USA",  //country *required	
		locationSize: "<h2/>",
		sunday: "Sunday",	
		monday: "Monday",	
		tuesday: "Tuesday",	
		wednesday: "Wednesday",	
		thursday: "Thursday",	
		friday: "Friday",	
		saturday: "Saturday",	
		api: "yahoo", //default: openweathermap (openweathermap or yahoo)	
			
		view : "simple", //default: full (partial, full, simple, today or forecast)	
		displayCityNameOnly : true, //default: false (true/false) if you want to display only city name	
		timeDisplay: "12", //12 Hour or 24 Hour Display
		forecast: 0, //default: 5 (0 -5) how many days you want forecast	
		render: true, //default: true (true/false) if you want plugin to generate markup	
		loadingAnimation: true, //default: true (true/false) if you want plugin to show loading animation	
		units : "auto" //options: "metric" "imperial" default: "auto"	
	});	
	  });	
</script>	
	
<div id="weatheraholic-194"></div>	
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod192"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/15" target="_blank" rel="noopener noreferrer"
							title="MileIQ ">
							<img
								src="https://www.iluvsantanvalley.com/images/banners/mileiq.png"
								alt="Tracking Mileage with MileIQ"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright © 2017 SanTanValley.com. All Rights Reserved. Developed by <a href="http://mybiznow.com" target="_new">MyBizNow.com</a></p></div>
<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/73" target="_blank" rel="noopener noreferrer"
							title="PRTA - Reduce Traffic Platinum 970-2">
							<img
								src="https://santanvalleyarizona.com/images/banners/2-970x250.jpg"
								alt="Prop 416 & Prop 417 will reduce traffic congestion in San Tan Valley"
								 width="970"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>