
<!DOCTYPE html>
<html lang="en-gb" dir="ltr"
	  class='com_content view-article itemid-214 j37 mm-hover'>

<head>
	<base href="https://santanvalley.com/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting" />
	<meta http-equiv="content-type" content="text/html; charset=utf-8" />
	<meta name="keywords" content="San Tan Valley, Queen Creek, Apache Junction, San Tan, Pinal County, San Tan Valley News, San Tan Valley Businesses, San Tan Valley Events, San Tan Valley Schools, San Tan Valley Jobs,  San Tan Valley information,  Northeastern pinal county, Move to San Tan Valley, Relocate to San Tan Valley, Advertise in San Tan Valley" />
	<meta name="rights" content="SanTanValley.com" />
	<meta name="author" content="SanTanValley.com" />
	<meta name="description" content="SanTanValley.com is the number one resource for anything in and around San Tan Valley, Arizona" />
	<title>Johnson Utilities Rep Speaks at Board of Supervisors Meeting - SanTanValley.com</title>
	<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
	<link href="/assets/css/css-ffb50-16246.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="https://www.santanvalleyrestaurants.com/components/com_djclassifieds/themes/default/css/style.css" rel="stylesheet" type="text/css" />
	<link href="https://www.santanvalleyrestaurants.com/components/com_djclassifieds/themes/default/css/style_default.css" rel="stylesheet" type="text/css" />
	<link href="https://www.santanvalleyrestaurants.com/components/com_djclassifieds/themes/default/css/responsive.css" rel="stylesheet" type="text/css" />
	<link href="/assets/css/css-1c433-15962.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="/assets/css/css-60c86-61238.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<link href="//fonts.googleapis.com/css?family=PT+Serif:400,700" rel="stylesheet" type="text/css" />
	<link href="/assets/css/css-c3e25-15743.css" rel="stylesheet" type="text/css" media="all" attribs="[]" />
	<script type="application/json" class="joomla-script-options new">{"system.paths":{"root":"","base":""}}</script>
	<script src="/assets/js/js-23b46-15962.js" type="text/javascript"></script>
	<script src="https://santanvalley.com/media/system/js/core.js?v=1502716246" type="text/javascript"></script>
	<script src="/media/com_acymailing/js/acymailing_module.js?v=580" type="text/javascript" async="async"></script>
	<script src="/assets/js/js-7a30d-16246.js" type="text/javascript"></script>
	<script src="https://www.google.com/recaptcha/api.js?onload=JoomlaInitReCaptcha2&render=explicit&hl=en-GB" type="text/javascript"></script>
	<script src="/assets/js/js-670b8-15962.js" type="text/javascript"></script>
	<script type="text/javascript">

		jQuery(function($) {
			SqueezeBox.initialize({});
			SqueezeBox.assign($('a.modal').get(), {
				parse: 'rel'
			});
		});

		window.jModalClose = function () {
			SqueezeBox.close();
		};
		
		// Add extra modal close functionality for tinyMCE-based editors
		document.onreadystatechange = function () {
			if (document.readyState == 'interactive' && typeof tinyMCE != 'undefined' && tinyMCE)
			{
				if (typeof window.jModalClose_no_tinyMCE === 'undefined')
				{	
					window.jModalClose_no_tinyMCE = typeof(jModalClose) == 'function'  ?  jModalClose  :  false;
					
					jModalClose = function () {
						if (window.jModalClose_no_tinyMCE) window.jModalClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
		
				if (typeof window.SqueezeBoxClose_no_tinyMCE === 'undefined')
				{
					if (typeof(SqueezeBox) == 'undefined')  SqueezeBox = {};
					window.SqueezeBoxClose_no_tinyMCE = typeof(SqueezeBox.close) == 'function'  ?  SqueezeBox.close  :  false;
		
					SqueezeBox.close = function () {
						if (window.SqueezeBoxClose_no_tinyMCE)  window.SqueezeBoxClose_no_tinyMCE.apply(this, arguments);
						tinyMCE.activeEditor.windowManager.close();
					};
				}
			}
		};
		
var disqus_shortname = 'santanvalley';
var disqus_config = function(){
	this.language = 'en';
};
window.addEvent('load', function(){
	(function () {
	  var s = document.createElement('script'); s.async = true;
	  s.src = '//santanvalley.disqus.com/count.js';
	  (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(s);
	}());
});
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});jQuery(function($){ $(".hasTooltip").tooltip({"html": true,"container": "body"}); });	if(typeof acymailing == 'undefined'){
					var acymailing = Array();
				}
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'Email';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'The captcha is invalid, please try again';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		
		acymailing['level'] = 'enterprise';
		acymailing['reqFieldsformAcymailing31241'] = Array('name','html');
		acymailing['validFieldsformAcymailing31241'] = Array('Please enter a value for the field Name','Please enter a value for the field Receive');
acymailing['excludeValuesformAcymailing31241'] = Array();
acymailing['excludeValuesformAcymailing31241']['name'] = 'Name';
acymailing['excludeValuesformAcymailing31241']['email'] = 'Email';

	</script>
	<meta property="og:type" content="article" />
<link rel="image_src" content="https://santanvalley.com/images/news/johnson_utilities.jpg" />
<meta property="og:image" content="https://santanvalley.com/images/news/johnson_utilities.jpg" />
<meta property="article:tag" content="" />

	
<!-- META FOR IOS & HANDHELD -->
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no"/>
	<style type="text/stylesheet">
		@-webkit-viewport   { width: device-width; }
		@-moz-viewport      { width: device-width; }
		@-ms-viewport       { width: device-width; }
		@-o-viewport        { width: device-width; }
		@viewport           { width: device-width; }
	</style>
	<script type="text/javascript">
		//<![CDATA[
		if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
			var msViewportStyle = document.createElement("style");
			msViewportStyle.appendChild(
				document.createTextNode("@-ms-viewport{width:auto!important}")
			);
			document.getElementsByTagName("head")[0].appendChild(msViewportStyle);
		}
		//]]>
	</script>
<meta name="HandheldFriendly" content="true"/>
<meta name="apple-mobile-web-app-capable" content="YES"/>
<!-- //META FOR IOS & HANDHELD -->




<!-- Le HTML5 shim and media query for IE8 support -->
<!--[if lt IE 9]>
<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
<script type="text/javascript" src="/plugins/system/t3/base-bs3/js/respond.min.js"></script>
<![endif]-->

<!-- You can add Google Analytics here or use T3 Injection feature -->
<!-- Go to www.addthis.com/dashboard to customize your tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5276af336b099422" async="async"></script>



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-38383258-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>

<body class="">

<div class="t3-wrapper search-close"> <!-- Need this wrapper for off-canvas menu. Remove if you don't use of-canvas -->

  
<!-- HEADER -->
<header id="t3-header" class="t3-header wrap">
	<div class="container">
		<div class="row">
							
<button class="btn btn-primary off-canvas-toggle " type="button" data-pos="left" data-nav="#t3-off-canvas" data-effect="off-canvas-effect-4">
  <span class="patty"></span>
</button>

<!-- OFF-CANVAS SIDEBAR -->
<div id="t3-off-canvas" class="t3-off-canvas ">
  <div class="t3-off-canvas-body">
    <div class="t3-module module " id="Mod100"><div class="module-inner"><h3 class="module-title "><span>Main Menu</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-101 active"><a href="/" >Home</a></li><li class="item-102 deeper dropdown parent"><a class="dropdown-toggle" href="/news"  data-toggle="dropdown">News<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-214 current"><a href="/news/san-tan-valley-news" >San Tan Valley News</a></li><li class="item-215"><a href="/news/pinal-county-news" >Pinal County News</a></li><li class="item-103"><a href="/news/arizona-news" >Arizona News</a></li><li class="item-137"><a href="/news/national-news" >National News</a></li><li class="item-138"><a href="/news/education" >Education</a></li><li class="item-104"><a href="/news/politics" >Politics</a></li><li class="item-135"><a href="/news/sports" >Sports</a></li><li class="item-140"><a href="/news/entertainment" >Entertainment</a></li><li class="item-139"><a href="/news/product-recalls" >Product Recalls</a></li><li class="item-141"><a href="/news/safety-tips" >Safety Tips</a></li><li class="item-216"><a href="/news/traffic-alerts" >Traffic Alerts</a></li><li class="item-223"><a href="/news/health" >Health</a></li><li class="item-224"><a href="/news/real-estate" >Real Estate</a></li><li class="item-421"><a href="/news/business-news" >Business News</a></li></ul></li><li class="item-217 deeper dropdown parent"><a class="dropdown-toggle" href="/san-tan-valley-business-directory"  data-toggle="dropdown">Business Directory<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-387"><a href="/san-tan-valley-business-directory/advertise-in-san-tan-valley" >Add Your Business</a></li></ul></li><li class="item-218"><a href="/deals" >Deals</a></li><li class="item-219"><a href="/san-tan-valley-traffic-alerts" >Traffic Alerts</a></li><li class="item-222"><a href="/san-tan-valley-events" >Events</a></li><li class="item-221"><a href="/san-tan-valley-jobs" >Jobs</a></li><li class="item-225"><a href="/san-tan-valley-area-information" >Area Info</a></li><li class="item-136"><a href="/opinions" >Opinions</a></li><li class="item-286 deeper dropdown parent"><a class="dropdown-toggle" href="/my-account"  data-toggle="dropdown">My Account<em class="caret"></em></a><ul class="dropdown-menu"><li class="item-703"><a href="/my-account/contact-us" >Contact Us</a></li></ul></li></ul>
</div></div></div><div class="t3-module module " id="Mod165"><div class="module-inner"><h3 class="module-title "><span>Area Info</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-264">	<a href="/?Itemid=" >Traffic Alerts</a></li><li class="item-265 active"><a href="/what-s-building" >What's Building</a></li><li class="item-266"><a href="/important-phone-s" >Important Phone #s</a></li><li class="item-313"><a href="/weather" >Weather</a></li><li class="item-267">	<a href="/san-tan-valley-events" >Events</a></li><li class="item-268">	<a href="/deals" >Deals</a></li><li class="item-269">	<a href="/san-tan-valley-business-directory" >Local Businesses</a></li><li class="item-270"><a href="/where-to-stay" >Where to Stay</a></li><li class="item-271"><a href="/places-to-eat" >Places to Eat</a></li><li class="item-272"><a href="/arts" >Arts</a></li><li class="item-273"><a href="/golf" >Golf</a></li><li class="item-274"><a href="/pinal-county-libraries" >Libraries</a></li><li class="item-275"><a href="/parks-recreation" >Parks &amp; Recreation</a></li><li class="item-276"><a href="/healthcare" >Healthcare</a></li><li class="item-277"><a href="/find-a-home" >Find a Home</a></li><li class="item-278">	<a href="/san-tan-valley-jobs" >Jobs</a></li><li class="item-279"><a href="/public-safety" >Public Safety</a></li><li class="item-280"><a href="/schools" >Schools</a></li><li class="item-281"><a href="/trash-recycling" >Trash &amp; Recycling</a></li><li class="item-282"><a href="/utilities" >Utilities</a></li><li class="item-283"><a href="/volunteer-opportunities" >Volunteer Opportunities</a></li><li class="item-284"><a href="/things-to-do" >Things to Do</a></li><li class="item-285"><a href="/day-trips" >Day Trips</a></li><li class="item-315"><a href="/classifieds" >Classifieds</a></li><li class="item-704"><a href="/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod173"><div class="module-inner"><h3 class="module-title "><span>Area Petitions</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-300"><a href="/clean-water-petition" >Clean Water Petition</a></li><li class="item-299"><a href="/keep-banner-in-san-tan-valley" >Keep Banner in San Tan Valley</a></li><li class="item-301"><a href="/right-to-vote-sign-up" >Right to Vote Sign Up</a></li><li class="item-302"><a href="/right-to-vote-petition" >Right to Vote Petition</a></li><li class="item-312"><a href="/vote-no-on-kern-amendment" >Vote NO on Kern Amendment</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod166"><div class="module-inner"><h3 class="module-title "><span>My Account</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-287 active"><a href="/login-logout" >Login / Logout</a></li><li class="item-288"><a href="/create-an-account" >Create an Account</a></li><li class="item-289"><a href="/view-account" >View Account</a></li><li class="item-290"><a href="/edit-account" >Edit Account</a></li><li class="item-291"><a href="/subscribe-to-newsletter" >Subscribe to Newsletter</a></li><li class="item-292"><a href="/submit-letter-to-the-editor" >Submit Letter to the Editor</a></li><li class="item-293"><a href="/advertise-your-business" >Advertise Your Business</a></li><li class="item-294"><a href="/claim-your-business" >Claim Your Business</a></li><li class="item-392"><a href="/post-free-community-event" >Post Free Community Event</a></li><li class="item-296"><a href="/post-a-classified" >Post a Classified</a></li><li class="item-298"><a href="/post-a-job" >Post a Job</a></li><li class="item-388"><a href="/daily-newsletter-archives" >Email Newsletter Archives</a></li><li class="item-390"><a href="/manage-business-listing" >Manage Business Listing</a></li><li class="item-705"><a href="/contact-us-santanvalley" >Contact Us</a></li></ul>
</div></div></div>
  </div>
</div>
<!-- //OFF-CANVAS SIDEBAR -->


							
			<!-- LOGO -->
			<div class="col-xs-12 col-md-4 logo">
				<div class="logo-image logo-control">
					<a href="/" title="SanTanValley.com">
																				<img class="logo-img" src="/images/avatar/SanTanValley_logo_17.png" alt="SanTanValley.com" />
																																	<img class="logo-img-sm" src="/images/avatar/SanTanValley_logo_17_mobile.png" alt="SanTanValley.com" />
																			<span>SanTanValley.com</span>
					</a>
					<small class="site-slogan"></small>
				</div>
			</div>
			<!-- //LOGO -->

							<div class="headright">
											<!-- HEAD SEARCH -->
						<div class="head-search ">
							<i class="fa fa-search"></i>
							<div class="search search-full">
	<form action="/news/san-tan-valley-news" method="post" class="form-inline form-search">
		<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" autocomplete="off" id="mod-search-searchword" maxlength="200"  class="form-control search-query" type="search" size="0" placeholder="Search ..." />		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="214" />
	</form>
</div>

						</div>
						<!-- //HEAD SEARCH -->
										
										
											<!-- HEAD SOCIAL -->
						<div class="head-social ">
							

<div class="custom hidden-xs"  >
	<ul class="social-list">
<li><a class="facebook" title="Facebook" href="https://www.facebook.com/santanvalley"><i class="fa fa-facebook"></i></a></li>
<li><a class="twitter" title="Twitter" href="https://twitter.com/santanvalleyaz"><i class="fa fa-twitter"></i></a></li>
<li><a class="google-plus" title="Google plus" href="https://plus.google.com/+santanvalley"><i class="fa fa-google-plus"></i></a></li>
<li><a class="youtube" title="Youtube" href="https://www.youtube.com/user/SanTanValleyOnline"><i class="fa fa-youtube"></i></a></li>
</ul></div>

						</div>
						<!-- //HEAD SOCIAL -->
									</div>
			
		</div>
	</div>
</header>
<!-- //HEADER -->

  
<!-- MAIN NAVIGATION -->
<nav id="t3-mainnav" class="wrap navbar navbar-default t3-mainnav">
	<div class="container">

		<!-- Brand and toggle get grouped for better mobile display -->
		<div class="navbar-header">
		
			
		</div>

		
		<div class="t3-navbar navbar-collapse collapse">
			<div  class="t3-megamenu"  data-responsive="true">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="nav navbar-nav level0">
<li itemprop='name'  data-id="101" data-level="1">
<a itemprop='url' class=""  href="/"   data-target="#">Home </a>

</li>
<li itemprop='name' class="active dropdown mega" data-id="102" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/news"   data-target="#" data-toggle="dropdown">News <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name' class="current active" data-id="214" data-level="2">
<a itemprop='url' class=""  href="/news/san-tan-valley-news"   data-target="#">San Tan Valley News </a>

</li>
<li itemprop='name'  data-id="215" data-level="2">
<a itemprop='url' class=""  href="/news/pinal-county-news"   data-target="#">Pinal County News </a>

</li>
<li itemprop='name'  data-id="103" data-level="2">
<a itemprop='url' class=""  href="/news/arizona-news"   data-target="#">Arizona News </a>

</li>
<li itemprop='name'  data-id="137" data-level="2">
<a itemprop='url' class=""  href="/news/national-news"   data-target="#">National News </a>

</li>
<li itemprop='name'  data-id="138" data-level="2">
<a itemprop='url' class=""  href="/news/education"   data-target="#">Education </a>

</li>
<li itemprop='name'  data-id="104" data-level="2">
<a itemprop='url' class=""  href="/news/politics"   data-target="#">Politics </a>

</li>
<li itemprop='name'  data-id="135" data-level="2">
<a itemprop='url' class=""  href="/news/sports"   data-target="#">Sports </a>

</li>
<li itemprop='name'  data-id="140" data-level="2">
<a itemprop='url' class=""  href="/news/entertainment"   data-target="#">Entertainment </a>

</li>
<li itemprop='name'  data-id="139" data-level="2">
<a itemprop='url' class=""  href="/news/product-recalls"   data-target="#">Product Recalls </a>

</li>
<li itemprop='name'  data-id="141" data-level="2">
<a itemprop='url' class=""  href="/news/safety-tips"   data-target="#">Safety Tips </a>

</li>
<li itemprop='name'  data-id="216" data-level="2">
<a itemprop='url' class=""  href="/news/traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name'  data-id="223" data-level="2">
<a itemprop='url' class=""  href="/news/health"   data-target="#">Health </a>

</li>
<li itemprop='name'  data-id="224" data-level="2">
<a itemprop='url' class=""  href="/news/real-estate"   data-target="#">Real Estate </a>

</li>
<li itemprop='name'  data-id="421" data-level="2">
<a itemprop='url' class=""  href="/news/business-news"   data-target="#">Business News </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name' class="dropdown mega" data-id="217" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/san-tan-valley-business-directory"   data-target="#" data-toggle="dropdown">Business Directory <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="387" data-level="2">
<a itemprop='url' class=""  href="/san-tan-valley-business-directory/advertise-in-san-tan-valley"   data-target="#">Add Your Business </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
<li itemprop='name'  data-id="218" data-level="1">
<a itemprop='url' class=""  href="/deals"   data-target="#">Deals </a>

</li>
<li itemprop='name'  data-id="219" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-traffic-alerts"   data-target="#">Traffic Alerts </a>

</li>
<li itemprop='name'  data-id="222" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-events"   data-target="#">Events </a>

</li>
<li itemprop='name'  data-id="221" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-jobs"   data-target="#">Jobs </a>

</li>
<li itemprop='name'  data-id="225" data-level="1">
<a itemprop='url' class=""  href="/san-tan-valley-area-information"   data-target="#">Area Info </a>

</li>
<li itemprop='name'  data-id="136" data-level="1">
<a itemprop='url' class=""  href="/opinions"   data-target="#">Opinions </a>

</li>
<li itemprop='name' class="dropdown mega" data-id="286" data-level="1">
<a itemprop='url' class=" dropdown-toggle"  href="/my-account"   data-target="#" data-toggle="dropdown">My Account <em class="caret"></em></a>

<div class="nav-child dropdown-menu mega-dropdown-menu"  ><div class="mega-dropdown-inner">
<div class="row">
<div class="col-xs-12 mega-col-nav" data-width="12"><div class="mega-inner">
<ul itemscope itemtype="http://www.schema.org/SiteNavigationElement" class="mega-nav level1">
<li itemprop='name'  data-id="703" data-level="2">
<a itemprop='url' class=""  href="/my-account/contact-us"   data-target="#">Contact Us </a>

</li>
</ul>
</div></div>
</div>
</div></div>
</li>
</ul>
</div>

		</div>

	</div>
</nav>
<!-- //MAIN NAVIGATION -->

<script>
	(function ($){
		var maps = [{"id":"138","class":"cat-red"},{"id":"104","class":"cat-red"},{"id":"140","class":"cat-red"},{"id":"139","class":"cat-red"},{"id":"141","class":"cat-red"},{"id":"216","class":"cat-red"},{"id":"223","class":"cat-red"},{"id":"224","class":"cat-red"},{"id":"219","class":"cat-red"},{"id":"225","class":"cat-red"},{"id":"136","class":"cat-red"}];
		$(maps).each (function (){
			$('li[data-id="' + this['id'] + '"]').addClass (this['class']);
		});
	})(jQuery);
</script>
<!-- //MAIN NAVIGATION -->

  
	<!-- Banner Top -->
	<div class="wrap t3-banner t3-banner-top">
		<div class="container">
			<div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/54" target="_blank" rel="noopener noreferrer"
							title="SHOP LOCAL">
							<img
								src="https://santanvalley.com/images/banners/shop-local-250.png"
								alt="Support our local San Tan Valley Businesses! Shop Local!"
								 width="950"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>

		</div>
	</div>
	<!-- //Banner Top -->

  
  


  

<div id="t3-mainbody" class="container t3-mainbody">
	<div class="row">

		<!-- MAIN CONTENT -->
		<div id="t3-content" class="t3-content col-xs-12">
						
	<div class="page-header clearfix">
		<h1 class="page-title">San Tan Valley News</h1>
	</div>

<div class="item-page clearfix">


<!-- Article -->
<article class="article" itemscope itemtype="http://schema.org/Article">
	<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://google.com/article"/>
	<meta itemprop="inLanguage" content="en-GB" />

	
  
  <!-- Aside -->
<aside class="article-aside clearfix">
    	<dl class="article-info  muted">

		
			<dt class="article-info-term">
													Details							</dt>
							
				
<dd class="createdby hasTooltip" itemprop="author" title="Written by ">
	<i class="fa fa-user"></i>
			<span itemprop="name">SanTanValley.com</span>
	  <span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
  <span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
    <img src="https://santanvalley.com//templates/ja_magz_ii/images/logo.png" alt="logo" itemprop="url" />
    <meta itemprop="width" content="auto" />
    <meta itemprop="height" content="auto" />
  </span>
  <meta itemprop="name" content="SanTanValley.com"/>
  </span>
</dd>
			
			
										<dd class="category-name hasTooltip" title="Category: ">
				<i class="fa fa-folder-open"></i>
									<a href="/news/san-tan-valley-news" ><span itemprop="genre">San Tan Valley News</span></a>							</dd>			
							<dd class="published hasTooltip" title="Published: ">
	<i class="fa fa-calendar"></i>
	<time datetime="2017-09-06T10:01:23-07:00" itemprop="datePublished">
    45 secs ago	</time>
</dd>
					
			</dl>
      
		
</aside>  
<!-- //Aside -->

	
<header class="article-header clearfix">
	<h1 class="article-title" itemprop="headline">
					Johnson Utilities Rep Speaks at Board of Supervisors Meeting			<meta itemprop="url" content="https://santanvalley.com/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting" />
			</h1>

			</header>
	
<div class="row equal-height">
		<div class="col-xs-12 ">
			</div>
	<div class="col col-xs-12  col-md-8  item-main">

					
<div class="pull-none item-image article-image article-image-full">
<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
	<img
			 src="/images/news/johnson_utilities.jpg"
		alt="Johnson Utilities Rep Speaks at Board of Supervisors Meeting" itemprop="image"/>
  <meta itemprop="height" content="auto" />
  <meta itemprop="width" content="auto" />
  <meta itemprop="url" content="https://santanvalley.com/images/news/johnson_utilities.jpg" />
</span>
</div>		
		<div class="row">
				<div class="col-lg-3">
			<div class="article-tools">
				<div class="title-reading hide"> Johnson Utilities Rep Speaks at Board of Supervisors Meeting</div>
				
								
<div class="typo-tools">
	<ul>
		<li class="toggle-reading">
			<a class="toggle" href="#" title="Reading Mode" data-action="onOff" data-value="reading-mode" data-default="off" data-target="html" data-key="reading-mode" data-cookie="no"> <i class="fa fa-sign-out hide"></i><span class="hidden-xs">Reading Mode<span></a>
		</li>
    <li data-fonts="Sans-serif,Serif" data-loop="false">
			<a class="btn font font-sans-serif hasTooltip" href="#" title="Previous Font Style" data-value="-1" data-target=".article" data-action="nextPrev" data-key="font"><div class="font-type"><b>aA</b></div></a>
			<a class="btn font font-serif hasTooltip" href="#" title="Next Font Style" data-value="+1" data-target=".article" data-action="nextPrev" data-key="font" data-default="Default"><div class="font-type"><b>aA</b></div></a>
		</li>
		<li data-fss="Smaller,Small,Medium,Big,Bigger">
			<a class="btn hasTooltip" href="#" title="Smaller Font" data-value="-1" data-target=".article" data-action="nextPrev" data-key="fs"><i class="fa fa-minus"></i></a>
			<a class="btn hasTooltip" href="#" title="Bigger Font" data-value="+1" data-target=".article" data-action="nextPrev" data-key="fs" data-default="Medium"><i class="fa fa-plus"></i></a>
		</li>
	</ul>
</div>
				
								
<div class="sharing-tools">
  <span class="sharing-title">Share This</span>
  <!-- Go to www.addthis.com/dashboard to customize your tools -->
 <div class="addthis_inline_share_toolbox_zuqg"></div>
</div>							</div>
		</div>
		
		<div class="article-content-main col-lg-9 ">
		
		<div class="jacomment-count">
    <a class="jacomment-counter" data-disqus-identifier="com_content:article:7003" href="https://santanvalley.com/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting#disqus_thread" onclick="location.href='https://santanvalley.com/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting#disqus_thread'; return false;" title=""></a>
    </div>
							
		
			
			<section class="article-content clearfix" itemprop="articleBody">
				<p>During call to the public at the September 6th Pinal County Board of Supervisors, Brad Cole, representing <span style="font-size: 12.16px;">Johnson Utilities L.L.C.</span>, gave an update on the air quality issues San Tan Valley residents have been dealing with.</p>
 
<p>Cole stated that an Order of Abatement by Consent was executed between Pinal County Air Quality and <span style="font-size: 12.16px;">Johnson Utilities L.L.C.</span>, August 21st.  This action came after the Board of Supervisors studied a potential lawsuit against the utility company after numerous violations of the county's Air Quality Control District Code of Regulations.  The  Order of Abatement by Consent is a negotiated settlement between parties intended to resolve violations, provide compliance, and avoid further litigation.  The Notice of Violations from June 2016 to June 2017 have been resolved with the signing of this agreement.</p>
<p>Since that date, <span style="font-size: 12.16px;">Johnson Utilities L.L.C.</span> has been in "complete compliance" with zero air quality violations reported.  <span style="font-size: 12.16px;">Johnson Utilities L.L.C.</span> has also started sending the county, air quality reports every Friday.</p>
<p>Cole also mentioned that the mechanical plant is still being transitioned to replace the existing plant and they are continuing to work on a written compliance plan to address potential issues in the future.  This plan is due 60 days after the signing of the Order of Abatement by Consent and implementation of that plan within 180 days.  If deadlines are not met, Johnson Utilities L.L.C. will pay a stipulated penalty of $250 for the first five business days; $500 for the following five business days and $1,000 per business day after that. </p>
<p>Pinal County had the ability under the law to impose up to $10,000 a day X 125 days of violations equaling $1,250,000 in fines.  The Board of Supervisors however agreed to a settlement payment in the amount of $20,000 which is due by September 18, 2017.</p>
<p> </p><div id="disqus_thread"></div>

<script id="disqus_identifier_js" type="text/javascript">
	disqus_identifier = "com_content:article:7003";
</script>
<script id="disqus_js" type="text/javascript">
	/**
	 * var disqus_identifier; [Optional but recommended: Define a unique identifier (e.g. post id or slug) for this thread]
	*/
		disqus_shortname = 'santanvalley';
	var disqus_config = function(){
		this.language = 'en';
	};
	(function() {
	var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
	dsq.src = '//santanvalley.disqus.com/embed.js';
	(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
	})();
</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript=santanvalley">comments powered by Disqus.</a></noscript>
<a href="http://disqus.com" class="dq-powered">BLOG COMMENTS POWERED BY DISQUS</a>
			</section>

		  <!-- footer -->
		  		  <footer class="article-footer clearfix">
		    	<dl class="article-info  muted">

		
		
			<dt class="hide">Details</dt>

			
										<dd class="modified">
				<i class="fa fa-clock-o"></i>
				<time datetime="2017-09-06T10:01:23-07:00" itemprop="dateModified">
					Last Updated: 06 September 2017				</time>
			</dd>			
										<dd class="hits">
					<i class="fa fa-eye"></i>
					<meta itemprop="interactionCount" content="UserPageVisits:1" />
					Hits: 1			</dd>						</dl>
		  </footer>
		  		  <!-- //footer -->

							<section class="row article-navigation top"><ul class="pager pagenav">

  
  	<li class="next">
  	<a href="/news/san-tan-valley-news/missing-san-tan-valley-teen-2" rel="next">
      <i class="fa fa-angle-right"></i><div class="navigation-detail">
      <span>Next Article</span>
      <strong>Missing San Tan Valley Teen</strong>
    </div></a>
	</li>
    
</ul>
</section>			
			
							
								<div class="tags">
																	<span class="tag-14 tag-list0" itemprop="keywords">
					<a href="/component/tags/tag/pinal-county" class="label label-info">
						Pinal County					</a>
				</span>
																				<span class="tag-19 tag-list1" itemprop="keywords">
					<a href="/component/tags/tag/johnson-utilities" class="label label-info">
						Johnson Utilities					</a>
				</span>
																				<span class="tag-837 tag-list2" itemprop="keywords">
					<a href="/component/tags/tag/air-quality" class="label label-info">
						Air Quality					</a>
				</span>
						</div>
						</div>
		</div></div>

					<div class="col col-md-4 item-sidebar "><div class="affix-wrap">
				<div class="t3-module module " id="Mod205"><div class="module-inner"><div class="module-ct">	
<style type="text/css">	
	#weatheraholic-205 {	
		width: 100%;	
			
			
			
		color: rgba(0, 0, 0, 1) !important;	
			
			
		padding: 10px 0px 10px 10px;	
		margin: 0 20px 20px 0;	
	}	
		
		
	.weatheraholic-205 h2 {	
		color: rgba(0, 0, 0, 1) !important;	
	}	
		
		
		
		
		
		
		
	.flatWeatherPlugin h1, .flatWeatherPlugin h2, .flatWeatherPlugin h3, .flatWeatherPlugin h4, .flatWeatherPlugin h5, .flatWeatherPlugin h6 {display: none !important;}
	</style>	
<script type="text/javascript">	
  jQuery(document).ready(function() {	
	var weatheracholic205 = jQuery("#weatheraholic-205").flatWeatherPlugin({	
		module: 205, //unique Module ID
		location: "San Tan Valley, AZ", //city and region *required	
		state: "", //city and region *required if using openweathermap API	
		country: "USA",  //country *required	
		locationSize: "<h2/>",
		sunday: "Sunday",	
		monday: "Monday",	
		tuesday: "Tuesday",	
		wednesday: "Wednesday",	
		thursday: "Thursday",	
		friday: "Friday",	
		saturday: "Saturday",	
		api: "yahoo", //default: openweathermap (openweathermap or yahoo)	
			
		view : "full", //default: full (partial, full, simple, today or forecast)	
		displayCityNameOnly : true, //default: false (true/false) if you want to display only city name	
		timeDisplay: "12", //12 Hour or 24 Hour Display
		forecast: 3, //default: 5 (0 -5) how many days you want forecast	
		render: true, //default: true (true/false) if you want plugin to generate markup	
		loadingAnimation: true, //default: true (true/false) if you want plugin to show loading animation	
		units : "auto" //options: "metric" "imperial" default: "auto"	
	});	
	  });	
</script>	
	
<div id="weatheraholic-205"></div>	
</div></div></div><div class="t3-module module " id="Mod198"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/46" target="_blank" rel="noopener noreferrer"
							title="Poston ROTC - 300  x 250">
							<img
								src="https://www.santanvalleyrestaurants.com/images/banners/PBHS-Air-Force-300-X-250.jpg"
								alt="Poston Butte Air Force JROTC"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod111"><div class="module-inner"><h3 class="module-title "><span>Trending</span></h3><div class="module-ct"><ul class="mostread ">
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/what-s-building" itemprop="url">
  	   <img  src="/images/pics/news/What-Is-Building-in.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:86965" />
            View: 86965        </dd>
      </dl>
    </aside>

    <a href="/what-s-building" itemprop="url">
      <span itemprop="name">
        UPDATED: What's Building ....      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/missing-12-yr-old-san-tan-valley-boy" itemprop="url">
  	   <img  src="/images/news/kayden.jpg" alt="Missing 12 Yr Old San Tan Valley Boy" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:32185" />
            View: 32185        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/missing-12-yr-old-san-tan-valley-boy" itemprop="url">
      <span itemprop="name">
        FOUND: Missing 12 Yr Old San Tan Valley Boy      </span>
    </a>
    </div>
  </li>
  <li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/nitrate-alert-for-johnson-utilities-customers" itemprop="url">
  	   <img  src="/images/news/water_warning_johnson_utilities.png" alt="Nitrate Alert for Johnson Utilities customers" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd class="hits">
            <meta itemprop="interactionCount" content="UserPageVisits:16113" />
            View: 16113        </dd>
      </dl>
    </aside>

    <a href="/news/san-tan-valley-news/nitrate-alert-for-johnson-utilities-customers" itemprop="url">
      <span itemprop="name">
        UPDATED: Nitrate Alert for Johnson Utilities customers      </span>
    </a>
    </div>
  </li>
</ul>
</div></div></div><div class="t3-module module " id="Mod197"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/36" target="_blank" rel="noopener noreferrer"
							title="MyBizNow - 300x250 PC">
							<img
								src="https://www.santanvalleyrestaurants.com/images/banners/mbnspeed_up_pc.png"
								alt="Speed Up Your PC with MyBizNow"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod208"><div class="module-inner"><h3 class="module-title "><span>Stay Informed</span></h3><div class="module-ct"><div class="acymailing_module" id="acymailing_module_formAcymailing31241">
	<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing31241"  >
		<form id="formAcymailing31241" action="/news/san-tan-valley-news" onsubmit="return submitacymailingform('optin','formAcymailing31241')" method="post" name="formAcymailing31241"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_lists">
					<p class="onelist">
						<label for="acylist_1">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_1" checked="checked" value="1"/><a href="/subscribe-to-newsletter/listid-1-mailing-list" alt="mailing-list" >Daily Morning Newsletter</a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_2">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_2" checked="checked" value="2"/><a href="/subscribe-to-newsletter/listid-2-weekly-friday-overview" alt="weekly-friday-overview" >Weekly Friday Overview </a>
						</label>
					</p>
					<p class="onelist">
						<label for="acylist_7">
						<input type="checkbox" class="acymailing_checkbox" name="subscription[]" id="acylist_7" checked="checked" value="7"/><a href="/subscribe-to-newsletter/listid-7-emergency-alerts" alt="emergency-alerts" >Emergency Alerts</a>
						</label>
					</p></div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing31241">								<span class="acyfield_name acy_requiredField">
								<input id="user_name_formAcymailing31241"  style="width:80%" onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" type="text" class="inputbox required" name="user[name]" value="Name" title="Name"/>								</span>
								</p>
								<p class="onefield fieldacyemail" id="field_email_formAcymailing31241">								<span class="acyfield_email acy_requiredField">
								<input id="user_email_formAcymailing31241"  style="width:80%" onfocus="if(this.value == 'Email') this.value = '';" onblur="if(this.value=='') this.value='Email';" type="text" class="inputbox required" name="user[email]" value="Email" title="Email"/>								</span>
								</p>
													<div class="onefield fieldacycaptcha" id="field_captcha_formAcymailing31241"><div id="formAcymailing31241-captcha" class="g-recaptcha " data-sitekey=" 6Ld-sAoTAAAAAMZrS0P4aznnPisYzoC1tbotS4N0" data-theme="light" data-size="compact"></div>					</div>
				
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing31241'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_208" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="https%3A%2F%2Fsantanvalley.com%2Fnews%2Fsan-tan-valley-news%2Fjohnson-utilities-rep-speaks-at-board-of-supervisors-meeting"/>
			<input type="hidden" name="redirectunsub" value="https%3A%2F%2Fsantanvalley.com%2Fnews%2Fsan-tan-valley-news%2Fjohnson-utilities-rep-speaks-at-board-of-supervisors-meeting"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value=""/>
			<input type="hidden" name="acyformname" value="formAcymailing31241" />
						<input type="hidden" name="Itemid" value="291"/>			</div>
		</form>
	</div>
	</div>
</div></div></div><div class="t3-module module " id="Mod171"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/16" target="_blank" rel="noopener noreferrer"
							title="Qustodio">
							<img
								src="https://www.santanvalleyrestaurants.com/images/banners/qustodio.jpg"
								alt="Keep Your Kids Safe Online"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod213"><div class="module-inner"><h3 class="module-title "><span>Area Links</span></h3><div class="module-ct"><ul class="nav  nav-pills nav-stacked ">
<li class="item-264">	<a href="/?Itemid=" >Traffic Alerts</a></li><li class="item-265"><a href="/what-s-building" >What's Building</a></li><li class="item-266"><a href="/important-phone-s" >Important Phone #s</a></li><li class="item-313"><a href="/weather" >Weather</a></li><li class="item-267">	<a href="/san-tan-valley-events" >Events</a></li><li class="item-268">	<a href="/deals" >Deals</a></li><li class="item-269">	<a href="/san-tan-valley-business-directory" >Local Businesses</a></li><li class="item-270"><a href="/where-to-stay" >Where to Stay</a></li><li class="item-271"><a href="/places-to-eat" >Places to Eat</a></li><li class="item-272"><a href="/arts" >Arts</a></li><li class="item-273"><a href="/golf" >Golf</a></li><li class="item-274"><a href="/pinal-county-libraries" >Libraries</a></li><li class="item-275"><a href="/parks-recreation" >Parks &amp; Recreation</a></li><li class="item-276"><a href="/healthcare" >Healthcare</a></li><li class="item-277"><a href="/find-a-home" >Find a Home</a></li><li class="item-278">	<a href="/san-tan-valley-jobs" >Jobs</a></li><li class="item-279"><a href="/public-safety" >Public Safety</a></li><li class="item-280"><a href="/schools" >Schools</a></li><li class="item-281"><a href="/trash-recycling" >Trash &amp; Recycling</a></li><li class="item-282"><a href="/utilities" >Utilities</a></li><li class="item-283"><a href="/volunteer-opportunities" >Volunteer Opportunities</a></li><li class="item-284"><a href="/things-to-do" >Things to Do</a></li><li class="item-285"><a href="/day-trips" >Day Trips</a></li><li class="item-315"><a href="/classifieds" >Classifieds</a></li><li class="item-704"><a href="/contact-us" >Contact Us</a></li></ul>
</div></div></div><div class="t3-module module " id="Mod217"><div class="module-inner"><h3 class="module-title "><span>Classifieds</span></h3><div class="module-ct"><div class="mod_djclassifieds_items clearfix">
	<div class="items items-cols1">
		<div class="items-col icol1"><div class="icol-in">
		<div class="item"><div class="title"><a class="title_img" href="/classifieds/ad/for-sale,6/dining-set-for-sale,629"><img style="max-width:300px;max-height:250px;" src="https://www.santanvalleyrestaurants.com//components/com_djclassifieds/images/item/629_20170821_110304_thm.jpg" alt="Dining Set For Sale" title="20170821_110304" /></a><a class="title" href="/classifieds/ad/for-sale,6/dining-set-for-sale,629">Dining Set For Sale</a><div class="date_cat"><span class="type"><span class="type_label bt_forsale" >For Sale</span></span><span class="price"><span class='price_unit'>$</span> 750 obo</span></div></div></div>		<div class="clear_both"></div>
		</div></div>
	</div>
</div></div></div></div><div class="t3-module module " id="Mod206"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/35" target="_blank" rel="noopener noreferrer"
							title="MyBizNow Domains 300x250">
							<img
								src="https://www.santanvalleyrestaurants.com/images/banners/mbndomain_name.png"
								alt="Get a  Domain Name for only $8.99/yr"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod101"><div class="module-inner"><h3 class="module-title "><span>Latest News</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting" itemprop="url">
  	   <img  src="/images/news/johnson_utilities.jpg" alt="Johnson Utilities Rep Speaks at Board of Supervisors Meeting" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-06 17:01:23">35 secs ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/san-tan-valley-news/johnson-utilities-rep-speaks-at-board-of-supervisors-meeting" itemprop="url">
			<span itemprop="name">
				Johnson Utilities Rep Speaks at Board of Supervisors Meeting			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/arizona-news/arizona-edges-to-front-of-states-eyeing-blockchain-technology" itemprop="url">
  	   <img  src="/images/news/blockchain.jpg" alt="Arizona edges to front of states eyeing blockchain technology" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-06 13:36:32">3 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/arizona-news/arizona-edges-to-front-of-states-eyeing-blockchain-technology" itemprop="url">
			<span itemprop="name">
				Arizona edges to front of states eyeing blockchain technology			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/san-tan-valley-news/missing-san-tan-valley-teen-2" itemprop="url">
  	   <img  src="/images/news/kameron.PNG" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-06 02:16:08">14 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/san-tan-valley-news/missing-san-tan-valley-teen-2" itemprop="url">
			<span itemprop="name">
				Missing San Tan Valley Teen			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/news/education/walker-butte-k-8-leadership-is-changing" itemprop="url">
  	   <img  src="/images/news/walkerbutte-band2.jpg" alt="" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-05 23:40:35">17 hours ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/news/education/walker-butte-k-8-leadership-is-changing" itemprop="url">
			<span itemprop="name">
				Walker Butte K-8 Leadership is Changing			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod168"><div class="module-inner"><h3 class="module-title "><span>Your Thoughts</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-03 21:57:27">2 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-johnie-and-tammie-mendoza" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Johnie and Tammie Mendoza			</span>
		</a>
    </div>
	</li>
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-20 14:45:21">2 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-an-important-vote-for-new-roads-freeways" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: An Important Vote for New Roads & Freeways			</span>
		</a>
    </div>
	</li>
	<li>
    
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-08-18 20:30:29">2 weeks ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/opinions/letter-to-the-editor-amazed-how-dispassionate-a-person-from-srp-could-be" itemprop="url">
			<span itemprop="name">
				Letter to the Editor: Amazed How Dispassionate a Person from SRP Could Be			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div><div class="t3-module module " id="Mod207"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/17" target="_blank" rel="noopener noreferrer"
							title="Avast">
							<img
								src="https://www.santanvalleyrestaurants.com/images/banners/avast2.png"
								alt="Get 20% off & Keep Your Computer Safe"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod169"><div class="module-inner"><h3 class="module-title "><span>Things to Do</span></h3><div class="module-ct"><ul class="latestnews">
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/sedona-winefest-2017-featuring-wines-food-wine-education-music-fun" itemprop="url">
  	   <img  src="/images/news/SedonaWinefest2017Poster-796x1024.jpg" alt="Sedona Winefest 2017" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-09-01 15:43:29">5 days ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/sedona-winefest-2017-featuring-wines-food-wine-education-music-fun" itemprop="url">
			<span itemprop="name">
				Sedona Winefest 2017: Featuring Wines, Food, Wine Education, Music & Fun			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/diy-firework-poppers" itemprop="url">
  	   <img  src="/images/news/poppers.jpg" alt="DIY &quot;Firework&quot; Poppers" itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-26 16:56:12">2 months ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/diy-firework-poppers" itemprop="url">
			<span itemprop="name">
				DIY "Firework" Poppers			</span>
		</a>
    </div>
	</li>
	<li>
    
<div class="pull-none item-image" itemprop="image">

      <a href="/things-to-do/summer-getaway-discount-for-tours-camping-at-kartchner-caverns-state-park-thru-oct-14" itemprop="url">
  	   <img  src="/images/day-trips/caverns.jpg" alt="Summer Getaway Discount for Tours &amp; Camping at Kartchner Caverns State Park thru Oct 14 " itemprop="thumbnailUrl"/>
      </a>
  </div>
    <div class="item-content">
    <aside class="article-aside clearfix">
        <dl class="article-info  muted">
          <dt class="article-info-term">Details</dt>
          <dd title="" class="published hasTooltip" data-original-title="Published: ">
            <time itemprop="datePublished" datetime="2017-06-09 00:09:00">2 months ago</time>
          </dd>
      </dl>
    </aside>

		<a href="/things-to-do/summer-getaway-discount-for-tours-camping-at-kartchner-caverns-state-park-thru-oct-14" itemprop="url">
			<span itemprop="name">
				Summer Getaway Discount for Tours & Camping at Kartchner Caverns State Park thru Oct 14 			</span>
		</a>
    </div>
	</li>
</ul>
</div></div></div>			</div></div>
			</div> <!-- //Row -->
</article>
<!-- //Article -->




		<div class="article-releated">
			<div class="t3-module module " id="Mod193"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/9" target="_blank" rel="noopener noreferrer"
							title="Auto Spa - Gold">
							<img
								src="https://santanvalley.com/images/banners/autospa-banner-750x150.png"
								alt="Auto Spa at Johnson Ranch"
																							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div><div class="t3-module module " id="Mod212"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
										<script src="//z-na.amazon-adsystem.com/widgets/onejs?MarketPlace=US&adInstanceId=349b6518-44a3-4190-a92f-3a55f6d27436"></script>				<div class="clr"></div>
	</div>

</div>
</div></div></div>	</div>
	
</div>
		</div>
		<!-- //MAIN CONTENT -->

	</div>
</div> 



  <div id="t3-section" class="t3-section-wrap wrap">
  <div class="container">
			<div class="t3-module module " id="Mod210"><div class="module-inner"><div class="module-ct"><div class="stanzacal" data-stanzacal="newmovies" data-width="100%" data-height="250px" ></div> <script src="https://dff2h0hbfv6w4.cloudfront.net/scripts/embed-stanzacal-v1.js" type="text/javascript"></script></div></div></div>
	  </div>
</div>


  
   


  


   

<!-- FOOTER -->
<footer id="t3-footer" class="wrap t3-footer">
	<div class="container">
		<div class="footer-detail">
		 
			<!-- FOOT NAVIGATION -->
				<!-- SPOTLIGHT -->
	<div class="t3-spotlight t3-footnav  row">
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod190"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/46" target="_blank" rel="noopener noreferrer"
							title="Poston ROTC - 300  x 250">
							<img
								src="https://santanvalleyarizona.com/images/banners/PBHS-Air-Force-300-X-250.jpg"
								alt="Poston Butte Air Force JROTC"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod191"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/45" target="_blank" rel="noopener noreferrer"
							title="Skyline Ranch - 300 x 250">
							<img
								src="https://santanvalleyarizona.com/images/banners/Skyline-Ranch-300-X-250.jpg"
								alt="Skyline Ranch K-8"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod194"><div class="module-inner"><div class="module-ct">	
<style type="text/css">	
	#weatheraholic-194 {	
		width: 100%;	
			
			
			
		color: rgba(0, 0, 0, 1) !important;	
			
			
		padding: 10px 0px 10px 10px;	
		margin: 0 20px 20px 0;	
	}	
		
		
	.weatheraholic-194 h2 {	
		color: rgba(0, 0, 0, 1) !important;	
	}	
		
		
		
		
		
		
		
	.flatWeatherPlugin h1, .flatWeatherPlugin h2, .flatWeatherPlugin h3, .flatWeatherPlugin h4, .flatWeatherPlugin h5, .flatWeatherPlugin h6 {display: none !important;}
	</style>	
<script type="text/javascript">	
  jQuery(document).ready(function() {	
	var weatheracholic194 = jQuery("#weatheraholic-194").flatWeatherPlugin({	
		module: 194, //unique Module ID
		location: "San Tan Valley, AZ", //city and region *required	
		state: "", //city and region *required if using openweathermap API	
		country: "USA",  //country *required	
		locationSize: "<h2/>",
		sunday: "Sunday",	
		monday: "Monday",	
		tuesday: "Tuesday",	
		wednesday: "Wednesday",	
		thursday: "Thursday",	
		friday: "Friday",	
		saturday: "Saturday",	
		api: "yahoo", //default: openweathermap (openweathermap or yahoo)	
			
		view : "simple", //default: full (partial, full, simple, today or forecast)	
		displayCityNameOnly : true, //default: false (true/false) if you want to display only city name	
		timeDisplay: "12", //12 Hour or 24 Hour Display
		forecast: 0, //default: 5 (0 -5) how many days you want forecast	
		render: true, //default: true (true/false) if you want plugin to generate markup	
		loadingAnimation: true, //default: true (true/false) if you want plugin to show loading animation	
		units : "auto" //options: "metric" "imperial" default: "auto"	
	});	
	  });	
</script>	
	
<div id="weatheraholic-194"></div>	
</div></div></div>
							</div>
					<div class=" col-lg-3 col-md-3 col-sm-12 col-xs-12">
								<div class="t3-module module " id="Mod192"><div class="module-inner"><div class="module-ct"><div class="bannergroup">

	<div class="banneritem">
																																																																			<a
							href="/component/banners/click/40" target="_blank" rel="noopener noreferrer"
							title="Amazon - 300x250-1">
							<img
								src="https://santanvalleyarizona.com/images/banners/1004143_us_associates_mass_updation_2_300x250.jpg"
								alt="Shop - Connect - Enjoy - Amazon"
								 width="300"								 height="250"							/>
						</a>
																<div class="clr"></div>
	</div>

</div>
</div></div></div>
							</div>
			</div>
<!-- SPOTLIGHT -->
			<!-- //FOOT NAVIGATION -->
		
		<section class="t3-copyright">
			<div class="row">
				<div class="col-md-12 copyright ">
					

<div class="custom"  >
	<p>Copyright © 2017 SanTanValley.com. All Rights Reserved. Developed by <a href="http://mybiznow.com" target="_new">MyBizNow.com</a></p></div>

				</div>
							</div>
		</section>
		</div>
	</div>
</footer>
<!-- //FOOTER -->

</div>

</body>

</html>